Issues Viewing Storyline through IE

Has anyone had any problems with published projects to scorm and deployed through an LMS viewable through Internet Explorer?    Some users are having problems where everything works fine and then the lesson gets stuck or some graphic elements disappear.     We are using Storyline 360 and are also having similar problems when viewing through Review as well.    It seems to work fine with Chrome but I'll be publishing a course for over 400 learners and most use IE.

14 Replies
Alyssa Gomez

Hey Marti,

Sorry this is giving you grief!  We've seen a problem in Storyline 360 Update 3.7.12674.0 where content does not play in IE11 when compatibility mode is enabled.  However, it sounds like in your case some content is playing, is that correct?

Have you tried testing it in another LMS to compare how it behaves there? SCORM Cloud is a great option since it's industry standard, and it's free! 

I'd be happy to help you with that testing if you don't mind sharing your file here!

Julie McGoldrick

I appear to be having the same issue. I have published a file which is not loading in IE but will in fact load and play in Chrome. I did have compatibility View enabled for my LMS provider (Docebo) which I have now disabled. Can you advise any other steps I can take to resolve this? 

Thanks!

Julie

Alyssa Gomez

Hi there Julie,

Our team is working hard to resolve this issue. I know disabling compatibility mode is not a long-term solution, but hopefully it will work in the meantime until we find a fix. Other folks have had success with adding the line of code to the index_lms.html file.

I'll tag this thread to be updated as soon as we get more information on this bug. Thanks for letting us know it's affecting your learners, and I apologize that it's giving you headaches!

Ashley Terwilliger-Pollard

Hi Julie and Marti, 

Great news!  Another update for Articulate 360 is now available.  It includes a few important fixes and new features that you'll see in the release notes here.  

The item you may be interested in is how it fixes an issue where Flash output wouldn't play in Internet Explorer with Compatibility View enabled.

Launch the Articulate 360 desktop app on your computer and click the Update button for each application. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.

yolanda yo

I am not sure if my issue is related to this thread. I am using Storyline3 to publish a course with scorm1.2 & HTML5 format. However, it gave me an error, "this course cannot be played because your web browser does not support HTML5" when I launched it from my PC. I changed the ActiveX setting to "Prompt" but still same. Any ideas?

Katie Riggio

Appreciate the extra detail, Yolanda! Currently, Storyline 3 is on Update 4 (3.4.15731.0), and you can download it right here. I wouldn't want you missing out on all the enhancements ☺️

Let us know if you're still running into a roadblock after the new update. And if you're able to share your .story file with us here or privately with our Support Team via this link – we'd love to help test it on our end!

yolanda yo

Initially, the published file was saved at a shared drive. I also got this error - "This course cannot be played because your web browser does not support HTML5" when I launched the course from LMS. Today, I saved the same published file to the "Desktop" and it works!However, I have to click on "Allow blocked content" when I see the warning message saying "internet explorer restricted this webpage from running scripts or activex controls".  Do you have any similar experience?

yolanda yo

@Vevette, John, Katie. Thank you for your great support. It helps us investigate the issue a lot. We are very close to the solution. I would like to share a solution for one of the issues I have to you.

The gibberish characters appear once we re-launch the course: We sethe developers and lab browsers to “Every time I visit the webpage” under “Check for new versions of stored pages”. This issue seems not to appear anymore.