LMS published storyline content not loading in the ios 9.2 and Android 5.1.1 Tablet and mobile devices

I have compiled a course in Storyline 2 with Quiz, audio and video files average 10 pages 21 MB size and published LMS scorm 1.2. In the desktop and laptop's working fine, But Tablet and mobile deceives content not loading. in the chrome audio only playing content not loaded.

21 Replies
Christie Pollick

Hi, Arul -- So sorry to hear you are experiencing issues! Have you tried testing your published output in the SCORM Cloud, in addition to your LMS? If you do not experience issues when testing in the SCORM Cloud, you may want to review this article on How to Troubleshoot Your LMS with SCORM Cloud, or reach out to your LMS provider directly.

And if issues persist, would you be able to share your file so that we can do some testing for you? Please use the ADD ATTACHMENT button in the bottom left corner of the reply box and browse from there. 

venkatesan jayant

Hi Christie Pollick,

Thanks for your reply Christie Pollick and thanks for posting Arul.

i also have same issues. 

i have uploaded the content in scorm cloud,  but i don't know how to view the content from scrom cloud to android .

 

please suggest.

Thanks

venkatesan jayant

 

 

 

Christie Pollick

Hi, Venkatesan -- Sorry to hear you are experiencing issues, as well! Basically, if I want to test the link generated by SCORM Cloud, I will copy it into an email and send it to myself, and then I will open the email on either my Android or iPad and test from there. Does that make sense? If not, I can share screenshots to help illustrate the process. :)

Christie Pollick

Hi, Cynthia -- I did want to touch base and let you know that I experienced the same troubles you described on my iPad (Air 2 iOS v. 9.2) when I uploaded your zip file to the SCORM Cloud as seen here, but again, I would appreciate it if you could share your source/.story file whenever you have a moment. Thanks!

Christie Pollick

Hi, Cynthia -- Thanks for your patience while I tested your file! As it looks like you were set to publish for Web, I went ahead and published with that setting and then uploaded your zipped output folder for testing on tempshare.articulate.com. I then tested the link that was generated on my iPad and was able to launch the course without issue. And if you look at the System Requirements sheet, you should be fine by my estimation...

Please click on the following link on your iPad and let us know if issues persist. If so, I may need to put you in touch with our Support Engineers for additional troubleshooting. 

Cynthia Abbott

Thanks Christie,

As you were reviewing the module, my team and I were discussing the problem that we're encountering and we've figured out that there must be an issue with our LMS and the ipad settings we are using.  Originally we thought the issue was the new iow 9.2 update, but that doesn't seem to be the problem as ipads with ios 9.0 that used to deploy the training now freeze instead of launching it.  Any suggestions or trouble-shooting tips you might have would be greatly appreciated! Thanks again for your assistance thus far.

 

Christie Pollick

Hi, Cynthia -- Many thanks for stopping in with an update! You may want to share the name of the LMS provider you are using, as there may be others in the community who have had a similar experience and can share their thoughts or ideas. 

And, with respects to troubleshooting LMS issues via the SCORM Cloud, you may want to check out the following articles for some additional ideas.  Please feel free to let us know if you reach a resolution, as others who are following along here could benefit. :)

Troubleshooting LMS issues

How to Troubleshoot Your LMS with SCORM Cloud

Janelle Belajic

Hi there,

I am experiencing a similar issue with one of my courses which is built using Articulate Storyline 1 and published as SCORM 2004. It loads on earlier versions of the iPad ios, however will not load on the latest version of IOS which is 9.3.1.

Our LMS is SuccessFactors with content hosted by iContent.

Any advice on how to resolve the issue will be greatly appreciated.

Cheers, Janelle

Janelle Belajic

Hi Ashley,

Thanks for your response. Due to the sensitive nature of the course, I have submitted a support ticket, the ID is # 00787493. not sure if you are able to access the support system? but if you can, your expertise would be greatly appreciated.

Also, the content was created in Storyline 2 (not 1 as previously mentioned) it was built by a content development company and I unfortunately cant open the source file as I have storyline 1 installed on my machine.

Cheers, Janelle

Ashley Terwilliger

Hi Rajnish,

Thanks for sharing that image here and letting us know that you also tested at SCORM Cloud. What version/update of Storyline are you using to publish? The latest update is Storyline 2 Update 11 and if you're publishing with that update and still having difficulty we'd want to have you work with our Support team here.