60 Replies
Leslie McKerchie

Hi Eitan,

Thanks for reaching out to share the issue that you've run into. Looks like Michael has popped in to assist you here.

Do you have any sidebar features enabled? As you can see Michael has the menu enabled and it is working as intended, but we have seen reports of the logo not displaying if the sidebar features (like the menu) are not enabled.

Just let me know if that sounds like your experience as well and I can certainly add it to the report.

If you're seeing something different, feel free to share your .story file so that we can take a look.

Leslie McKerchie

Thanks for sharing your .story file for us to take a look at Eitan.

It makes me even more curious because the logo displayed for me in both preview and publish:

Can you take a look at my published output file here and see how it works for you?

If you run into an issue, please let me know your operating system and browser.

Eitan Teomi

Your output files works as intended but mine doesn't.

The logo only shows when I'm in the player setup inside Storyline. Either Preview, or any kind of publish will not display the logo. I checked in Firefox, Edge, and IE all with similar results.

I checked this on my other computer and it worked there so here is the details on my systems:

 

Not working system: Windows 10, SL version 3.18.16449.0

Working system: Windows 7, SL version 3.17.16117.0

 

I will update SL on the Windows 7 machine and test again but let me know what you think...

 

Eitan

Leslie McKerchie

Hi Eitan,

I published with Update 18 in the link that I shared with you above.

We just released Update 19 since we chatted earlier and I verified that it's is working as well as you can see here.

If my links are working for you as well, seems that it must not be browser related, but perhaps the publish.

I'd certainly recommend updating and letting me know if that publish version works better for you.

Philippe Donze

Hello,

I have a similar issue.

I built 5 modules with the former player, then put the modern player on all, and 2 modules don't display the logotype when published.

My logo appear in modern player in preview mode inside SL360, but not when published.


I just sent my 2 files. And I just realized it happen also on others modules from another course.

Leslie McKerchie

That's what I thought you were sharing Eitan, thanks for confirming. Just a few more questions to see if we can pinpoint what may be happening:

  • Are you using Update 19 on your Windows 10 laptop now after updating? 
  • Are you using a local image for your logo and publishing to your C Drive?
  • Is the file path name within the scope of Windows recommendations (under 260 characters, no special characters, accents, or symbols)? Details here.
Leslie McKerchie

Stumping me Eitan. Let's focus on the non-working environment.

I just touched base with the rest of my team for ideas:

  • Are you able to recreate the same issue in a new file or is it limited to this particular file?
  • You are uploading the content to an LMS and not viewing the content locally, correct?

Crystal is still working with Philippe above as well, so we're keeping a pulse on this for sure :) I appreciate your feedback and patience as we work through this.

Philippe Donze

Hello,

Here is what I did to solve this issue. I created a new file, imported all the module into the new file, then in the player :

> add the logotype

> rewrite all the glossary (could you make it a feature to export and import glossaries?)

> resettle all player options.

And it works. And i have to do it for 3 other modules.

Hopefully Articulate will hire the right encoder soon.

Thank you,