59 Replies
Ashley Terwilliger

Hi Jennie,

I'd agree that building in Quizmaker or the LMS seems odd when Storyline has the same capabilities. Does your LMS require you to publish with SCORM 1.2? If not, you could use one of the other SCORM, Tin Can or AICC publishing options.  If something isn't working as expected in the LMS I always like to see how it performs in SCORM Cloud as it's an industry standard for testing SCORM output (you can also test AICC and Tin Can there) and gives a good baseline. This article walks through some of the troubleshooting steps. You could also look at enabling LMS debug mode as that will help you see the data that is being passed back and forth from Storyline and your LMS/SCORM Cloud to help identify any inconsistencies. 

Virtual College is not an LMS I've heard of before, but perhaps someone here in the community has. You could look at downloading the trial of Quizmaker '13 and testing a sample course from there in your LMS. Unfortunately there isn't a way to convert Storyline content into Quizmaker and anything custom you've done with triggers won't be able to be set up in Quizmaker as it doesn't have trigger functionality. 

Jennie L

Yes the LMS requires that we publish to SCORM 1.2, The trouble with testing in the SCORM cloud with this particular problem is that it is so random. Most learners sail through the course with no issues, its the odd staff member that gets anomalies. 

I can not replicate it here in the office, neither can the LMS or any of my very willing testers - when its released to our customer base, that's when we get problems.

Jennie

Jennie L

I did upload the content and Lesley escalated for me but this was the response :

Leslie McKerchie
Staff
8 days ago11/04/15 at 7:19 pm (GMT)
Unable to re-create the issue Wendy. I think it may be limited to her LMS, but I have not heard back from Jennie on the issue :)

If I did not have the screen shots to verify the scores - see previous posts - I would be doubting my sanity......... :(

Ashley Terwilliger

Hi Jennie,

I'm sorry to say that I've exhausted all my other ideas or solutions. I know Leslie mentioned also not being able to replicate it when you worked with our support team - and the random nature of it is definitely problematic. If it's random across your user base, I'd suggest looking for any commonalities such as browser used, order in which they proceed through the course, did they close and resume, or anything else that may help replicate the issue on your end or with your LMS. 

You're welcome to try Quizmaker to see if that makes any difference as recommended by a colleague. If it does, I'd push back on your LMS team about the reporting as it shouldn't be different than Storyline 2. 

If there is anything else we can assist with, please feel free to let us know. We're only a forum post or support ticket away. 

Jennie L

Hi again,

I have looked at the commonalities such as browser type (even version), course order, how many attempts at the quiz etc., I personally think it is an issue with 1.2 into our LMS, hence why they want us to build the assessments/quizzes in the LMS.

Appreciate all the help and it does help to know that I am not the only one with this issue - pretty sure Noreen b's original post is no different from my issue and Noreen's was 'limited to her LMS' as well.

Paul Schneider

Jennie L - your LMS provider should be able to provide you with the LMS log of what information it received from your course and that can give you some insight into where this went wrong. Though unfortunately sometimes these logs aren't saved (or are hard to read) but it would indicate what the final score received was from the course.  If you can replicate it at all - you cna turn on storyline's debugger and see what the course is sending to the LMS and that will help you too.  (Also if the user gets a screen shot of this and shows that they are seeing the "summary" in the course" that usually means something funky is going on with the course and/or browser and the LMS really isn't involved).

Leslie McKerchie

Hi Michelle,

Looks like the reply from Jennie is quite dated and I'm not sure if she's still subscribed here. You are certainly welcome to reach out to the user directly via the 'Contact Me' option on the user profile if you do not hear back soon.

You are trying to use Virtual College to host your Storyline 2 quiz or perhaps Quizmaker? Are you running into a specific issue? Looks like we were not able to replicate Jennie's issue, but we can certainly help you troubleshoot.

Leslie McKerchie

Hi Julia,

Thanks for reaching out. This conversation is a bit dated, but we'd be happy to assist you.

  • Is this an issue you've been able to replicate or is it limited to some users?
  • Are you seeing a score above 100% on the Result Slide in the course or only in the LMS?
  • Have you tested in another environment, such as SCORM Cloud for comparison?