29 Replies
Wojciech Karwecki

I also have a very similar problem: after yesterday update the preview in my project seems not to work. The slides just load endlessly.
The same happens after creating an output: just the first slide works and after clicking a button in order to move to the next slide, the loading circle shows up and it just loads endlessly. I've already tried uninstalling and installing Storyline 360. It didn't help.

Allan Aikman

I use web published courses for testing content and the same course published before the update ran in both Chrome (html5 output) and IE11 (flash output).

I published today (01 Feb 2018) and only the Flash works.

I agree that the update has affected the html5 output for web published and preview.

Abigail Collins

I can't get any pages at all to load in either preview or published versions.

Great timing with urgent deadlines...

Colleagues can open the same file without an issue - after the issues in the last few updates, I'm the office guinea pig. The others are refusing to update until we know it's not going to completely stuff us up!

Ashley Terwilliger

Hi all,

I'm really sorry you're running into trouble with Update 12. Please connect with our Support team, they can provide you with steps and directions to roll back an update, and they'll be able to test out the issues you're experiencing as our team works on a fix.

Please share any .story files, screenshots, and thorough descriptions of what you're seeing to help us narrow down our testing.  

We'll let you know as soon as we have another update ready to resolve the problem.

Ashley Terwilliger

Hi Allan,

I'm happy to hear that! We'll let you know as soon as we can about the fixes for this issue you've run into. 

I did remove the link for Update 11 you shared here, as we don't share those links publicly. If folks need to roll back to an earlier update, we want to work with them one on one to determine what their issue is, and how it was impacted by an update before we roll them back. I totally understand if you weren't aware of that! 

You can always reach our Support Engineers here 24/7! 

Ryan Davenport

I have a project that seems to work except for one slide, a custom menu. Seems to be some issues with state changes as well on other slides that do allow preview. 

Here's the thing, when I hide the buttons on the custom menu slide, I can actually preview that custom menu. So this latest update did something to prevent a slide with "too many" triggers from functioning properly. 

Stephan Breuer

I also have this problem.

Figured out that the problem can be caused by pictures that contain more than one state - if the initial picture "inside" the "normal" state has been removed or replaced.

I could easily spot these Pictures because they don´t show a frame if selected in the editor window.

Was able to get my project running again by removing all "broken" Pictures...

Amma Knight

I too have experienced issues. I thought the file was corrupt, so I copied all of the slides into a new storyline file and the audio did not transfer, the audio appears in the timeline with funky file names and would not play. I submitted a case yesterday (01253471 - no confirmation) and another one today (01254402 - confirmed) to revert back to the previous version, so that I can continue working. I hope this matter is resolved soon. 

Ashley Terwilliger

Hi Amma,

I see you're working with Robert on case # 01253471 and he connected it with your other case # 01254402 so that we weren't duplicating efforts there. He shared an updated copy of your course that he published which you were able to view fine. That makes me think it's not the Storyline update that cause the issue. 

In the image you shared it didn't appear that you had uploaded to your server/LMS to test it, but were testing it locally? If so, that could be the cause of the spinning image - and I'd look at testing how it behaves if you can upload to a web server (feel free to upload to Tempshare) or an LMS (Take a look at SCORM Cloud).  

I'll also let Robert know you reached out here, and he'll continue troubleshooting with you. 

Stephan Breuer

Hi Ashley,

the problem doesn´t seem to be related to missing updates.
I´m currently running V3.12.14647.0 (see attached screenshot).
There are no pending updates at the moment. Maybe an issue with the updater?

Regards
Stephan Breuer

---
Stephan Breuer

Human Resources Development
Produktion digitale Lernmedien

SEW-EURODRIVE GmbH & Co KG
Ernst-Blickle-Str. 42
D-76646 Bruchsal

Phone +49 7251 75-39056
Fax +49 7251 75-5039057

< >>
< >>

Viele Grüße,
Stephan Breuer

---
Stephan Breuer

Human Resources Development
Produktion digitale Lernmedien

SEW-EURODRIVE GmbH & Co KG
Ernst-Blickle-Str. 42
D-76646 Bruchsal

Phone +49 7251 75-39056
Fax +49 7251 75-5039057

< >>
< >>