Screen Size Resolution

I purchased Storyline 2 after using the software on an older computer and I loved it.  I recently upgraded to what would be considered a standard new laptop from Best Buy, nothing special.  However, the resolution when I open the software is crazy small.  I have to go between programs nonstop for the design and engineering training I'm putting together, so switching the resolution while I work on it is not an option.  I was hoping the new upgrade would have fixed the issue, but no such luck...

Is there a fix for this or did I just waste $1500 and now need to go find different software that is up to date with the times??  If there's not a fix, any recommendations for other software platforms?

Any assistance would be greatly appreciated.

Please help!!  Thank you!!

114 Replies
Ashley Terwilliger-Pollard

Hi Eva, 

We're unable to offer a time frame in regards to when a issue or new feature may be included, but we have shared threads such as this one and a few others with our product team and quality assurance team. At this point in time it's considered a feature, and as such you can also share your thoughts directly with our teams in the form of a feature request here. Depending on what your set up is, I know a few users have shared specifics of how to change the set up in Parallels or in VMWare on a Mac so we could help point you in that direction as well. 

Michael Boyd

Ashley,

What is your definition of a feature? Having the software actually work is not a feature, that's a standard.

Who can I speak with to get my money back? Clearly you, your team and this forum is not the appropriate place as you have deferred this question for well over a year now. I'm not interested in submitting a feature request, because this is not a feature.

Please put me in touch with someone that can actually get something done at your company.

Thank you in advance.

Michael Boyd

Ashley Terwilliger-Pollard

Hi Christine,

There is not yet a fix associated with the display on high resolution monitors - those that display over 2,000 pixels in width and the current workaround is to reduce your screen resolution while working in Storyline.

If you're using Storyline in Parallels Desktop on a Mac, you can avoid this behavior by disabling Retina resolution in your Windows virtual machine. Here's how.

If you need to reach out to our Sales team you can do so here. 

Ashley Terwilliger-Pollard

Gener,

Our entire team (Sales, Product Development, QA, Support) are aware of the issues associated with high resolution monitors and the display of Storyline and are actively working on the issue. I don't have any further information to share as to the status of that fix, but once we do have n update we'll be certain to keep folks in thread such as this one updated.

Byron Jones

OK all I have a fix if you run VMware on a newer mac for the Storyline 2 resolution issue.

Works beautifully, as I too was getting the same shrunken app and text that everyone was reporting.

VMware:

Virtual Machines>Settings>Display

(DE-SELECT the box that says "Use Full Resolution for Retina Display")

Save this, relaunch VMware, relaunch Storyline 2 and you're golden!  :)

Ashley Terwilliger-Pollard

Hi Christine,

The issues with the small sizing is based on the screen resolution which editing the .story file, so it shouldn't be impacting how your users are seeing the published output. You could double check this by publishing and then uploading a web server (maybe use one of the options here for testing) and see how it appears in your browsers.

Becky Ladbrook

I have a new MS Surface Pro and I have the same issue. I cant use the storyline product because the  controls etc. are way too small. And I have only just purchased the licence. Disappointing.

Reducing monitor resolution is not a workable solution as it renders other applications unusable.

Please advise when there will be a solution for this. This was initially raised 9 months ago. Thanks

Becky Ladbrook

I've found a way around this problem in Windows 10. Not sure if someone has already posted this solution, but here goes:

1. Click the windows button and select 'All apps'

2. Locate Articulate Storyline, right click on it, select 'More' and then 'Open the file location'

3. Right click on the file and select 'properties'

4. Go to the 'Compatibility' tab and select 'Disable display scaling on high DPI settings'

Storyline should now open with the controls etc. at the right size, regardless of your screen resolution.

Cheers

Leslie McKerchie

Thanks for popping in to share Josh. We advise users to utilize 96 DPI as you can see below:

Articulate Storyline requires Microsoft Windows to be configured with 96 DPI (dots per inch). If Windows is using a different DPI setting, you may experience erratic behavior, such as:

  • Elements of the application are misplaced or distorted
  • Objects are misplaced or distorted when previewed or published
  • Zoomed images don't work as expected
  • Font sizes are incorrect after using the translation features.

Here's how to switch to 96 DPI.

Leslie McKerchie

Hi Heather!

Assuming that you are utilizing 96 DPI as I shared above, you may still find that user interface elements in Articulate Storyline are small and difficult to read on high resolution monitors—generally, monitors that display more than 2,000 pixels in width. We're working to improve performance on HD monitors. In the meantime, you may need to reduce your screen resolution while working in Storyline.

If you're using Storyline in Parallels Desktop on a Mac, you can avoid this behavior by disabling Retina resolution in your Windows virtual machine. Here's how.

James Snider

You can zoom in or out on each tab in SL to make your work space larger or smaller. Use the slider in the lower right of the screen to accomplish this - as in MS Word, PowerPoint or Excel.

Another option is to run an HDMI or HMDI 4K cable from your laptop to a larger monitor, HDTV, or UHDTV. Set your laptop's display setting to 'Extended Desktop' and select your monitor/TV as the second display. Put your SL window on the second display and it should be larger automatically.

Hope that helps.