Storyline 3 output running slower than Storyline 2 in browser

Anyone else run into this?

I took a Storyline 2 file that I had output for my Wordpress site (and LMS) and output them in Storyline 3.... chose HTML5/Flash, so HTML would be first to run... and output them also for mobile as Horizontal Only.

Loaded it up on my WP site.... and it worked... USING CHROME ... but when I home to my 4 year old computer (Windows 10, 4 megs of ram, Pentium processor).... 2.4 ghz wifi... the New files don't even give me the a preview.. no image... just the outline of the box.... when I go to the old files (on same web site... and same computer).... the files appear and play. 

 

are the files just simply much bigger? or is it the HTML5?

or does ANYONE have an idea what is going on.

33 Replies
Ashley Terwilliger

Hi David, 

Where are you testing your web vs. LMS exports? If you're uploading to the final publish destination (as we recommend) I'd want to also know if you had tested the LMS one at SCORM Cloud. It's a good baseline for how it should behave. 

SibaPrasad, 

Could you share a bit more about what you're running into and where you're testing? 

Crystal Horn

Hey there, Taylor. It looks like we were requesting a little more information to try to troubleshoot this on our end, previously. Do you have an example SL2 file and its SL3 upgrade that I can test?

You can always upload it here privately if you can't attach it to this discussion.

Katie Riggio

Greetings, David!

Our team is focused on investigating any reports of slowed performance with Storyline, as it is a high priority for us. Are you seeing a slowdown in a specific environment?

If so, would you be able to share an example .story file along with the device(s) and browser(s) with our Support team here? They're testing wizards and will let you know what they find!