54 Replies
Katie Riggio

Thanks for sharing your experience, Laura!

I see my teammate, Renson, recently sent you instructions on how to enable the network endpoints – be sure to let us know if that solves the issue! If it doesn't, we're happy to take a look at your logs to dig into what's causing this.

Keep us posted, and Renson will be standing by for those logs, if needed!

Ashley Terwilliger-Pollard

Hi Tricia,

Could your IT team have changed anything in relation to those network endpoints/ports? I'd start there, and also make sure you're on the latest update of Storyline 360. 

If you're still having trouble after that, connecting with our Support team would help them check into the specifics of your computer and connection.

Katie Riggio

Good morning, Tricia! I see my colleague, Ryan, is working closely with you on this connection issue. We enhanced our data security, which could explain the notice you're seeing.

Have you had a chance to install the latest updates for your Articulate apps to see if that helps? We'll be standing by!

Quick tip: Replying via email will include your signature, but you can edit out your contact information from your post if you'd like – here's how!

Katie Riggio

Hi, Tricia – thanks for letting us know! I've shared your latest reply with Ryan, and you should hear back from him shortly with some next steps. 

I know it's frustrating when you can't access your tools after going through multiple troubleshooting steps, so we appreciate you working through this with us. I'll follow along in your case as well!

Vincent Scoma

Hey Anuradha,

Thank you for reaching out and I am sorry that you are experiencing connectivity issues with the Content Library.

I would check to make sure your network is not blocking connection to Articulate. Check out this article and allowlist the domains listed for your Articulate 360 apps to work properly.

Please let us know how that works out and if you need additional assistance! We are happy to help!