54 Replies
Ashley Terwilliger

Hi Gail, 

Oh no - sorry to hear you've been stuck not being able to access  Content Library in Storyline. Did you download and install the latest update of Storyline 360? It was released last week around June 1. 

To double check you can  launch the Articulate 360 desktop app on your computer and look for the Update button for Storyline 360. Details here.

If you're on the latest update as well, a simple repair of Storyline could fix the problem. 

Let me know if that solves it!

Gail Carmichael

Thanks for your response, Ashley. I did have the latest Storyline 360 update, so I began the uninstall/reinstall process. Unfortunately, I have not been able to get it to reinstall (see attached). I clicked on "Learn more" on the "Error Details" popup, followed all of the steps there, and still no luck.  I've restarted my computer more times today than I usually do in a year!  I even had one of our corporate IT guys do a remote session with me to see whether he could figure out why I am not able to reinstall, and he turned off some of the virus software, but it didn't help.

Any suggestions you or your team have are greatly appreciated, because now I don't have Storyline 360 at all!

Thanks!

Gail

Leslie McKerchie

Hello Katja and welcome to E-Learning Heroes :)

Sorry to hear that you ran into this issue as well, but by mentioning the second error as well it makes me think that something may be wrong with your software installation.

You should be able to easily correct that with a repair of your software.

If you need further assistance, you may want to connect with our support engineers here to dig into your issue a bit deeper assuming you done the troubleshooting within this forum thread.

Eric Galindo

I've been working with our IT department to figure out why my team is unable to access images via the content library.  Apparently many of the images are coming from pixabay.  This is not listed in the Articulate 360 Network Endpoints article.  Apparently, Pixabay has some adult oriented images and that is why it is blocked on our company network.  :(

Alicia Roberts

I work at a financial institution with a government contract, and as you might imagine, we often hit snags and software implementation issues, due to stringent security protocols.

I have found that when I am hardwired into our network, using network cables or a docking station, I get the maddening offline message, despite the fact that I clearly am connected to the internet. This prevents me from downloading anything from content library. 

However, if I use a VPN network and make a wireless connection, Articulate 360 works perfectly. 

Lastly, when it is time to download updates, I must disconnect from my work network entirely. I maintain an internet connection for the duration of the updates, and then I VPN back into my work network. 

A side note: If you are saving projects into a network file, it takes much longer to save or publish to these internal network locations, and really large files seem to have a tendency to corrupt for no reason. I have found that if you save and/or publish your work, throughout the day, directly to your desktop, it is exponentially faster. Just be sure to save to the network regularly, in the event that you lose desktop data for some reason.

W Gill

This might help some who can do this.

I have run into these white-listing problems over and over.  They are definitely firewall problems.  I have a workaround that may/may not work for any of you.

When you login to the VPN some companies (ours included) use a different proxy server versus the one you would use in the normal connection to you office docking station.

Try this...

Go to IE and click Internet Options > Connections > LAN settings > (note what is being used in the automatic configuration panel.  It might contain a check in the box Use automatic configuration script. Note the address.

Connect to the VPN and see if this address changes.  Which ever connection (hard wired OR VPN) that is the address you want.

WARNING - theses next step could render your computer inoperable.  Proceed with caution and at your own risk.

Go to the RUN command and type regedit  

This will take you to the registry.  DO NOT CHANGE ANYTHING ELSE WHILE IN THE REGISTRY. You will see two panels; right side and left side panels.

Using the LEFT side panel navigate to HKEY_CURRENT_USER\Software\Microsoft\CurrentVersion\Interenet Settings in the navigation tree.

You will see lots of information in RIGHT SIDE panel.  You will look for AutoConfigURL toward the top of the RIGHT side panel.  Under the data column, it will contain the address you noted in the IE settings.

You can double-click on AutoConfigURL and then copy the current address to a text file.  Do this again for the other way that you connect, VPN vs hardwired.  Copy this address to the same text file making sure to notate which one works.

Now you have 2 address that you can use and place in this registry key.  

Go to the connection that doesn't work - go to the registry and replace the AutoConfigURL with the one that does work.  Close all browsers and then start Storyline360.  

By divine grace, I'm hoping it works for you.   

If you find that normal activities aren't working for you they way they would normally, just replace the address back to the original way it was.  

GOOD LUCK

Kimberley Martinsen

For the past 2 days I have been experiencing super slow speeds when accessing Content Library.  Yes I am wired and yes the internet is working. Nothing at my end has changed over the past few days but access to content library in SL360 has become unuseable.

I go to insert a photo from content library, type in my search word, and then wait 5 or more minutes for the selection of images to load.  I've actually given up temporarily.

 

Is there any identifiable cause for this problem?  I checked to see if there were any updates I needed to do but both A360 and SL360 are up to date.

 

Heather Vogt

I know my firewall stops all first attempts to access Articulate products--Review, Content Library, etc.--so when I open up Content Library to find an image or something and get the white circles and no content details, I just randomly pick one and put it in my presentation. Then I go back into Content Library to replace it.

It seems the first attempt at going into Content Library is blocked, but my second attempt (when I go to replace whatever I randomly put in the project) "opens" my firewall to the assets in the Content Library.

I have to publish twice to Review too! The first attempt is the horse, and the second is the Greeks! 

Heather Vogt

To "fix" the offline issue, I just close out and come back in. My organization's firewall blocks me every time. I work in healthcare, and it seems no one cares too much that this cuts down on my productivity. (shrugging emoji)

This is my problem:

I get this *every time* I try to access CL Photos or Illustrations. I get the white/gray circles with no content, and, when I just grab something as bait for my firewall and then try to quickly replace it with something else, I get this little gem. Isn't that nice?

I reboot, and get some time adding CL stuff in my projects, but, eventually, SL crashes over and over again. I'm not kidding when I say it's every time.

So...there's that...

Ashley Terwilliger

Hi Heather,

Have you tried sharing the Network endpoints and ports to enabled here with your IT team? That may allow you to access Content Library icons. 

I haven't heard or tested this bait/switch that you're using, but I have to imagine that's part of the crash behavior. Our team can help pull some error logs if you'd like to reach out to them here.