Storyline 360 - PowerPoint import not working

"Failed to import PowerPoint presentation" - I built a 3-slide .pptx file, and Storyline 360 will not import it.  I tried everything on the "Find out why here" link and it is still not working.  HELP!

Storyline 360: v3.26.18601.0

Office 365 ProPlus: PowerPoint Version 1808 (Build 10730.20304 Click-to-Run)

53 Replies
Katie Riggio

So sorry you're at this roadblock, David. I'd love to help!

Storyline 360 works with 32-bit and 64-bit desktop versions of Microsoft Office 2010 and later, but it isn't compatible with:

    • Office 365 web apps
    • Office 365 mobile apps
    • Click-to-run versions of Office 2010

Do you have a version of PowerPoint that's installed to your local computer? I'll be here, ready to explore our next steps!

David Swenson

It sounds like Storyline 360 doesn't work with the latest version of Office?  I think I'm running the most up-to-date version of Office = 365 ProPlus... and it is installed on my computer (everything works even when I'm not connected to the internet).

It seems that Storyline 360 cannot import PowerPoint decks from a PowerPoint *file* - it has to actually cause PowerPoint to *run* in order to import the slides?

And something about this latest version of Office/PowerPoint will not let Storyline 360 start it successfully... right?

The only way to do this is to *downgrade* my version of PowerPoint to run an older version?

I no longer have an older version of PowerPoint to install.  What would you do if you were me?

Any "next steps" would be appreciated.

 

Leslie McKerchie

Hi David,

Thanks for sharing those details. It sounds like you do have a compatible version. You mention that it's installed locally and desktop apps for Office 365 are supported.

In the meantime, I've imported the file you shared above to Storyline 360 and attaching here. 

It sounds like you are not able to import any of your PowerPoint files. I see that you mentioned a memory error above as well when Powerpoint was starting. 

Are you importing your slides as described in this documentation? Is PowerPoint closed when importing the slides?

Here are some common reasons you may run into difficulty when importing PowerPoint slides.

If you need our assistance converting a couple of files while you troubleshoot, feel free to share the .pptx file.

Thor Melicher

Here are a couple of other things you can try:

David Swenson

Hi Leslie;

I went through all the common reasons and tried *everything* - so far nothing's working.  I would usually have PowerPoint *closed* when trying to import the file - for some reason it tries to start itself (unsuccessfully) when Storyline tries to import the file.  I have uploaded images of the error message and the "buried" memory error window.

I have tried saving the PowerPoint deck into a 1997-2003 file format (.ppt instead of .pptx), but that still does not work.

One more interesting bit of information - I have access to Captivate 7.  It gives me the same problems with importing a .pptx file, but it WORKS with a .ppt file.  Since we use mostly Storyline, I would prefer to get this working, but if I have to, I guess I can use Captivate to build these modules.

sofia torrão

hi!

i have the same problem since last office and/or articulate 360 updates

and i also have tried everything but it is still the same (only with articulate storyline 360) and i cannot import any ppt or pptx :( 

up until now every update from either office or articulate worked fine...  was anyone able to find the problem? or the solution?

 

thanks!

David Swenson

Well, I ended up with the most drastic fix - a new laptop.  The old one had only 8GB of main memory, and no matter how we tried (un-installing and re-installing both Office365 and Artticulate360 multiple times), we could not make the importing work.

With the new, faster laptop and 16GB of main memory, along with fresh installation and no "leftover artifacts" from previous versions, it works fine.  I hope the increase in memory was the key, but I suspect that the clean install may have been a factor.  We did not scrub the drive and install Windows 10 from the ground up... that might have worked.  The laptop was 5 years old and deserved to be replaced - I'm happy it fixed the problem.

sofia torrão

hi david! thank you for your answer!

i work on a mac (with parallels for articulate) and it would be really complicated to do that now :)

up until a few days ago everything worked really fine and i didn't have a single problem...

i believe it is something in the new articulate update that is not connecting/hooking with powerpoint (or vice-versa) and once you do a clean install since everything is initiated that is configured so it works fine.

but thank you anyway

 

Alyssa Gomez

Hi Sofia!

It sounds like you are using PowerPoint for Mac. Do you have Microsoft Office installed on the Windows side? 

If not, you'll need Microsoft PowerPoint 2010-2019 (32-bit or 64-bit) or Microsoft Office 365 (desktop apps only) installed on Windows in Parallels. You can read more about the software requirements for importing content here

Mitch Launius

I am having the same problem. I’m using a Microsoft Surface Book 2, Windows 10 (fully updated), Office 365 (fully updated, locally installed, and I did the “repair” option mentioned in the article on here about common importing problems), Storyline 360 (fully updated), and I have the PowerPoint file saved on the desktop. I am getting the error message shown in the attached photo. I’ve tried importing the entire file and just one slide from the file and I get the same error message. Anybody have any updated suggestions to fix this problem? Thanks. 

Leslie McKerchie

Hello Mitch and welcome to E-Learning Heroes :)

Thanks for contacting us to share that you're running into a similar issue and the troubleshooting that you've done so far.

With your permission, I'd like you to share your .ppt file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Mitch Launius

Hi Ms. McKerchie,

Thank you for your reply. I submitted a case at that link's destination you provided. One of your Customer Support Engineers (Mr. C. Morales) contacted me via email and I uploaded one of my .pptx files to him. I am awaiting his reply.

For the benefit of others who may be reading this, I also followed the guidance in one of the support articles from Articulate and uninstalled then reinstalled Storyline 360. No luck, the same error message persists. I also attempted to import a single slide from the original .pptx file with very little content on it as well as a completely different .pptx file and, again, same error message.  Very perplexed at this point.

(Sidebar moaning here: I despise Windows and really wish Articulate would develop a version of Storyline native for Mac. Thanks for listening!)

Mitch Launius

Update part 1 of 2:

This is the reply from the support engineer:

Thanks for your reply and for sending your sample presentation.

I tried importing the file that you sent, and I experienced the same error message. It looks like the presentation contains corrupted information.

To troubleshoot the problem, I tried to recreate them by using the Reuse Slides feature of PowerPoint to create a fresh copy of it, and I was able to import them to Storyline successfully. I did this 5 slides at a time to make sure I can pinpoint what's causing the problem. I encountered the problem around slides 17-18.

To fix the problem, try to use the Reuse Slides feature of PowerPoint to create a fresh file before importing them to Storyline. You may import them to Storyline 5 slides at a time. Should you encounter the error on certain slides, please try to recreate them in PowerPoint before importing them to Storyline or just create them in Storyline. Here are the steps in using Reuse Slides in PowerPoint:

1) Create a new PowerPoint presentation.
2) Go to the Home tab on the PowerPoint ribbon, click the drop-down arrow beside New Slide, and choose Reuse Slides.
3) In the Reuse Slides panel, click the Browse button and choose Browse File.
4) Browse to your original PowerPoint file and click Open.
5) Mark the box to Keep/Use source formatting.
6) Select Insert Slide on the slides that you want to include
7) Save the new presentation and import them to Storyline

You can download my test files here:

 

Let me know if you need anything else!

Chester Arvin Morales
Customer Support Engineer
Articulate Support - https://articulate.com/support/

 

Mitch Launius

Update part 2 of 2:

Good morning Mr. Morales,

Thank you for your reply and help on this problem.

A coworker and I have spent several hours trying the suggestions you've sent. Unfortunately, we cannot get consistent satisfactory results. Using the rebuilding in PPT option, we are able to get 1-4 slides to import and that's all. Also, the problem we are having is not with just this one file that I sent to you. We have multiple .pptx files composed of hundreds of slides. We can't get any of those to import. In the past, before the latest updates to Storyline, we had problems importing PPT files and discovered the problem to be an issue with the custom colors we used. After we changed those colors to "standard" colors from the PPT color pallet, then the slides would import. However, that is not working now. These slides still will not import into Storyline even when we build them from scratch on the same PC we use for building directly in Storyline.

Usually, all of our .pptx files are originally created using Office for Mac (always updated to latest versions). We then save them to Dropbox and later download them onto a PC and reopen them into PPT on the PC using Office 365 (always updated to the latest versions). We then import the files into Storyline. We did have issues, as I mentioned earlier, but once we changed the colors to standard colors then the files would import with no problem. We have successfully created several dozen .story files in the past using this method. However, that is no longer working. In our effort to troubleshoot, my coworker has tried different versions of PPT on a PC but we still get the same error message I sent to you in the screenshot, "Exception During Import...". I have also uninstalled and reinstalled Storyline but that did not help, either. We have done this on a few different computers and the problem is the same.

At this point I am left to believe that it is an issue with Storyline following the latest update because that is when this problem began. I hope this information can be helpful to search for a solution to this problem. I know other folks are experiencing the same issue because I see their threads on the support forum.

Best regards,

Michelle Lyons

I'm also having the same problem. I received the memory error that David received and I tried all of the suggestions from the instructions at https://articulate.com/support/article/Articulate-Storyline-360-Failed-to-Import-PowerPoint-Presentation

Nothing has fixed the problem. Could it possibly have something to do with the firewall?

Katie Riggio

Hi Michelle,

I appreciate you walking us through your experience. I'm sorry you're facing this!

We want to understand the cause of the memory error better, where our team can try to import the file and pull a few system logs. Please let us know if you can connect with our Support Engineers: