70 Replies
Katie (Gokhshteyn) Riggio

Hi there, LaVon. Sorry you've come across this roadblock. Let's see if we can find a trend here:

I see you also opened a support case (brilliant move!) where my teammate, Gerald, is ready to dig into a troublesome .story file. Here's the unique upload link from your case to share it privately with him. We're both standing by, and I'll also follow along in your case!

LaVon Bowman

Hi,
Thank you for the quick response.

I slept on it and remembered the issue you can have if the path is too long. I republished using a shortened path and that was indeed my problem. I have been successful, PROBLEM SOLVED.

Thank you so much for being there. I will not always be able to figure out what I am doing wrong. Happy to know you are standing by. Love ARTICULATE and the Articulate team that supports me.

My best wishes to all of you! Happy Holidays!

LaVon 

Ashley Terwilliger

I'm so happy to hear you're back up and running LaVon and thank you for the kind words about the Articulate team. I'll be sure to share them. 💚 

Happy Holidays to you as well! 

 

FYI - It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Anjela Currie

Hi, I'm having the same trouble publishing a word document. I'm using the lastest version of Storyline with the latest updates. 

I've created a sample file with 2 slides. There is nothing in the output file folder after publishing. Any ideas?

Note: Have tried both local hard drive and USB but there is no output file even with short file path name. other publishing features are fine.

Anjela Currie

Hi,

The publishing process completes but when I press the blue button - nothing happens. When I press 'Open' to look in the file location the folder is empty.

I've tried shortening the file path to a local hard drive, but this doesn't work either. I'm having difficulty with large Articulate files as well as test courses with only 2 slides in them. Any advice?

Katie (Gokhshteyn) Riggio

Good morning, Anjela. Thanks for working through this mystery with us!

Is your Microsoft Office version installed to your local computer, or is it a web app? Storyline 360 works with 32-bit and 64-bit desktop versions of Office 2010 and later, but it isn't compatible with:

    • Office 365 web apps
    • Office 365 mobile apps
    • Click-to-run versions of Office 2010

If the application is installed locally and you're unable to publish any .story files to Word, a simple Storyline 360 repair should do the trick. Let us know, and we'll figure out next steps from there! 

Anjela Currie

Hi,

My version of Office is stored locally. I've tried the quick fix of uninstalling and re-installing Articulate and this hasn't helped with the issue.

Here is the version details for Microsoft:
[cid:248cbe66-a89b-43cc-b094-16be3f980425]
The output folder is always empty.

Many thanks,
Anje

Katie (Gokhshteyn) Riggio

Hello again, Anjela. Thanks for sticking with us! 🙂

From here, I'll need to get our Support Team's help and have created a case on your behalf. They'll work closely with you to find out why the Publish to Word function isn't working as it should in your supported environment. 

Someone from the team will be in touch shortly, and I'll follow along. We'll nail that culprit down altogether!

tim deegan

Hi, I am having the same issue as those above. I've tried the fixes mentioned (including updating the software, trying with Word on and off, running from desktop, simply names, etc.) and still not able to Publish to Word my test file with a single slide in it.

Some odd things to note - I published a similar file earlier (and then again just now) to Word and it worked fine, there seems to be a longer than normal pause before it begins to generate the slides when Publishing starts, and it tells me I have six slides when I have deleted all but one.

Any thoughts would be greatly appreciated Thanks.

Hannah Andrews

Good morning,

I'm having the same issue Joann experienced several years ago and don't know what to do next. I get the "export was successful" window but then immediately get the SL error report window when I select "Open". I also can't see the file when I just go directly to the selected File Location.

I just updated everything, both SL and Office, and still nothing shows up. My file is on my hard drive, so am at a bit of a loss.

 

Hannah