What we’re doing to help with missing images (updated 03/06/2019)

Recently, Chrome and Safari stopped displaying some objects in Storyline courses. This problem generally impacts animated images that are displayed on top of other animated images, although other objects may be impacted as well.

On February 19, we enhanced Storyline 360 to accommodate these browser updates. If objects disappear when viewing a course in Chrome 72 or Safari 12, install the latest Storyline 360 update and re-publish your course.

We’ll also update Storyline 3 to accommodate these browser updates. This Storyline 3 enhancement is currently targeted for Tuesday, March 5.

We know it's frustrating when browser updates affect your courses, and we’re sorry. We're working diligently to add support for these browser changes, and we'll keep you posted on our progress.

UPDATE (03/06/2019): We've now enhanced Storyline 3 to accommodate these browser updates. If objects disappear when viewing a course in Chrome 72 or Safari 12, install the latest Storyline 3 update and re-publish your course.

34 Replies
Andrea Belanger

I am also having this issue for our courses being viewed in Chrome 73.0.3683.86.

We are using SL 360  v3.26.18364.0 - Course is HTML5 output.

Buttons, objects, and text just fade away from the slides at different points when viewing the course in Chrome. Users have complained it has been happening in Firefox as well, but we haven't tested Firefox yet.

We have republished a few times, but nothing has helped. In the course preview it works fine, but as soon as we publish and view the HTML5 output, things just disappear.

Is there anything we can do to stop this from happening?

Noel Read

Hi, after I installed the latest SL3 update I opened all my stories, republished them and reloaded them as new versions on the LMS. Since then we have had no issues. We are using Chrome 73. I have been double checking modules since I saw these posts about the issues persisting, but all of our modules seem fine (so far).

Katie Gokhshteyn

Hi, Mhairi. Sorry you're running into that!

The issue where objects could disappear in Chrome and Safari should be fixed. However, it sounds like you see this behavior when editing in Storyline. Is that right?

If so, what version of Storyline are you using? Also, would you mind sharing a few slides with our Support team here? We'll test it in a similar environment and let you know what we find!

Gabriel Pardo

Hi, since 24 days ago I wrote and since 03/06/2019 (the date what this post was created), I am not sur if problem with Chrome 73 persist or if Articulate team support have solved or fix this. Staff just say one by one to solve individually each problem for each user, but this happenning ti the most. So, what is the last update, solve, fix or something support team or Articulate have as a "the final solution" for all this problems? 

I just attached a word example (in spanish, sorry but I won´t translate it. The error alert starts at page 5), where the error persist in final user of courses. I shouldn´t ask everyone to my clients they have to update or do something to view the course. There is a lot of people behind of that would find it as an error. 

So I (and we in community) need a definitive and real answer.

Thanks.

Alyssa Gomez

Hi Gabriel,

Thanks for keeping us posted and for including the document of screenshots. I'm sure it's frustrating that you're still running into this issue.

So far, we haven't been able to recreate the issue in Storyline 360 on our end. It would be a huge help if you could share a few slides with our team.

You can copy the slides into a new file, then send the slides to us by clicking here. We'll test them in Chrome 73 and let you know what we find.