Problem with audio player on Rise 360

Hi,
I have a problem with the audio files on Rise 360. Sometimes the player doesn't work properly. It happens randomly and on different browsers. The player does not indicate the duration of the audio and the cursor does not move forward, the block is therefore not completed.

Why does it happen? How to solve the problem? Thank you!

16 Replies
Alyssa Gomez

Hi, Claudia! 

Rise 360 should accept most audio file types. If you run into this issue again, try deleting the audio block and adding a new block. 

If that doesn't work, send the audio file to our team by opening a case, and we can test it from our side. 

One more tip: be sure you're using one of these supported web browsers for the best authoring experience! 

LAURENT NICOLAZIC

Hi,

I have the same problem. I am on Google Chrome and the sound doesn't play. I use storyline since many month and I didn't have any problem at all.

And now I discover Rise and it doesn't work... Strange beacause it works on my collegue's browser (Chrome too) but not on mine, and i always use Chrome for all, even for my LMS platform.

I try to play Rise on Internet explorer and it works... This is very strange.

Do you have some advices?

 

Thanks

Alyssa Gomez

Thank you, Laurent. Can you please try to clear your cache in Chrome? 

  • Select the More icon in the upper-right corner.
  • Click More tools and then Clear browsing data.
  • At the top, choose a time range. To delete everything, select All time.
  • Make sure the Cookies and other site data and Cached images and files are selected, then click Clear data.
  • For more information, check the Google support site.

After you have cleared your cache, please try these two links again in Chrome:

Let me know how it goes!

LAURENT NICOLAZIC

OMG I found the problem!

I already cleared the cache before I asked help and I did it again but the problem was still there.

So I think that the problem didn't come from the browser but from app ou extension I linked with and which could have an effect on it.

And I found this extension I installed many month ago : Disable HTML5 Autoplay

So I remove it from Chrome and now all works nice!

Thank you for all the time you took to help me.

Have a nice day.

 

Lionel Dieperink

I've just encountered an issue where an audio file added to a RISE course, plays when it is previewed in RISE but won't play when published to a SCORM package and uploaded to SCORM cloud or the PeopleStreme LMS.

This is really embarrassing because it's always worked, so I didn't test in an LMS before our team published it to our staff.

The play button appears to depress but the file doesn't play and the progress indicator doesn't move.

Our staff use a combination of Android phones, iPads and PC's and we have multiple reports of the same issues.  Before testing on an android device I did a quick test on our LMS using Windows 10 and Google Chrome (Fully up to date) and experienced the same issue.

I've generated a video file with the podcast I initially added as an audio file and added this to the course instead but it means the file is three times the size.

Does this mean that audio files should be avoided for now?

 

Alyssa Gomez

Hi Lionel, I'm sorry to hear you're having trouble with audio in Rise 360. Thanks for letting us know the file didn't play in SCORM Cloud—that's certainly a red flag. Would you be willing to share the audio file with our team so we can test it from our side? 

If that works for you, please attach the audio file to a case, and we'll take a look right away.

Lionel Dieperink

Hi Alyssa,
The strange thing is that the control seems to work sometimes and then other times it doesn't.  I cleared my browser cache (I don't really use addons) but this didn't fix it.
I have submitted a case with the audio file attached and with a link to the SCORM Cloud course.
The case number is 02550209.
 I've gotten around this for now by turning this into a video file, using the thumbnail I had, and publishing a very low-resolution file.

Laurence Santelli

Hi,

I have a problem when I want to record an audio with Rise.
I try to upload a file MP3 but I still have the following message : 
Something went wrong.
Please try again or contact support if the problem persists.

I use Google Chrome. Version 86.0.4240.193 (Build officiel) (64 bits)

Could you please help me.

Thank you in advance for your support.

Laurence