Can't import PowerPoint slides into Storyline 360.

Mar 28, 2017

I'm suddenly unable to import PowerPoint slides into  Storyline360. I've even tried importing slides I've imported before. Did something change? How can I fix? Thanks, Steve

130 Replies
Jerson  Campos

Having the same problem.  Can't import any PPT files, even one that I just imported about a week ago.  
Running Windows 7 Parallels on Mac
MS Office 2013: Haven't updated
Haven't updated Mac or Parallels
Storyline 360 on latest update

Tried everything that was on the article posted, closing all applications, turning off the computer, copying files to "local" file.  Just keep getting an error message. 

 

Adam Williams

Hi all,

I hope this piece of information below can provide some respite to what seems a somewhat endemic problem. It took a month after my original post (April 2018) but there's some progress.

After uninstalling/re-installing/talking a lot with Microsoft/swearing a lot, there was some element of fix with these actions from the link supplied https://articulate.com/support/article/Articulate-Storyline-360-How-to-Fix-Unexpected-or-Erratic-Behavior

1) I didn't have a .net framework 4.6

2) I also made sure that ppt was closed when I ran storyline.

The good news was that I managed to get beyond the 'can't import.....' and managed to be able to select some ppt pages. The bad news was that only 5% imported and after an hour or so it gave up.

Hopefully this information may help somebody, just not me yet.

Adam 

 

Julian Stubbs

Hi Alyssa,

Yes, I've checked the target and it's installed here: "C:\Program Files\Microsoft Office\root\Office16\POWERPNT.EXE"

I have a colleague who is able to import the PPT file to her 360 (which she has done for me) so I don't think it can be the PPT file. However, I'll follow your suggestion above and upload it for you in case it provides any clues.

Really appreciate your help in investigating the cause of this!

Thanks.

Julian

Alyssa Gomez

Hi Gilbert,

Often times there is one slide within the PowerPoint presentation that is causing the trouble. 

Try this: import a few slides at a time. If those slides import successfully, continue importing a few at a time until you run into one slide that throws an error. A slide that throws an error may be corrupt, and you might need to recreate that one directly in Storyline.

We can help you locate that corrupt slide if you don't mind sharing the PowerPoint file with us here.

Gilbert Klevens

Dear Alyssa,

Thank you for the suggestion. I would like to try importing a few
slides...can you tell me how? When I click "Import", the only option is
to import the entire PPT file. Also, I don't think it can be a case of
corrupt files, as I've tried to import both of the PPT files in the
"Assets" folder (i.e., "Wellness Program" and "venturetech"). However,
I welcome any suggestions.

Thank you,
Gil

Alyssa Gomez

Hi Gilbert!

When you prepare to import PowerPoint slides in Storyline, you'll see all slides are selected and highlighted in blue. You can de-select all slides, then select a few slides by holding down the Control key while clicking.

You mentioned this problem is happening with other presentations, as well, so it sounds like there's something deeper going on here.

Please have a look at the recommendations in this article, and send us a copy of your PowerPoint file here if you're still getting stuck. 

Gilbert Klevens

Dear Alyssa,

Different subject. The free trial I'm using came with (or I
downloaded...I don't recall) a zip file called "Storyline Files", as
shown below:

The file names/sizes seem to imply that these are Storyline tutorials.
However, when I open one, I get the following:

Am I not accessing the files correctly (i.e., click to open, as I do any
file) or is something amiss with the files?

Thanks,
Gil

Alyssa Gomez

Hi Gilbert!

It sounds like you may have downloaded some Storyline tutorial files. I don't see your screenshots attached here, but my hunch is that you need to right-click the zipped folder and select "Extract All". This will unzip the folder, then you can access the Storyline files inside.

Let me know if that helps!

Stephanie Frisbey-Roll

I am also having issues with this.  I have been working with support and am still experiencing the storyline software crashing  (I don't even get an error) when I import any PowerPoint.  I have asked to escalate the issue in a new case (referencing the initial case).  With the short timeline I have to develop multiple elearn trainings, I really need to get this resolved ASAP.  I am experiencing the software crash on multiple machines so it isn't my machine.  Please help!  

Zahra Zulfiqar

Hi,

I am facing the same issue. Previously i was able to import .pptx slides and things were going well until i upgraded my storyline 360. after client's changes i updated my ppt slides and when i tried to import them they do get imported but only previews slide 6 and 7 and not the rest of the slides. tried everything. powerpoint is 2016. i am attaching it please help me get through, i have a deadline to meet