66 Replies
Sid Apolinario

Hi everyone!

I encountered this issue today with Lato fonts and with Windows 10.

I managed to fix the issue by doing the following:

1. Uninstall Storyline 360
2. Go to your Fonts (Control Panel\Appearance and Personalization\Fonts) and delete the entry of the font with the issue.
3. Restart your computer.
4. Reinstall the font.
5. Reinstall SL360.
6. Restart your computer again.
7. Test the file again to see if the text is now rendering properly.

HTH.

Alyssa Gomez

Hi Sid! 

Thanks for sharing what worked for you. I wanted to also mention that a number of fonts are automatically installed on your computer when you installed Storyline 360, and Lato is one of them. 

We've seen reports of folks running into trouble when two versions of the same font are installed at the same time, and removing one of them usually does the trick. 

Holly MacDonald

I've run into a font issue and I'm not sure what to do. I have just followed the instructions Sid listed and still no luck. I get the message when I open the file that the font is not installed on my computer and it won't display properly. I've just re-installed both the fonts and Storyline 360. Any suggestions or should I just submit a case?

John Riesenfeld

Hi all!

We had a very similar issue at our company and it turned out to be caused by the install files for the fonts being located on a network drive when installing them.

Once I tried to move the install file (.ttf) to my local drive, and (re)installing it from there, the issue disappeared!

I'm not sure if this is applicable for all types of font-issues but it worked for us.

Hope this can help.

Leslie McKerchie

Hi Heather,

Good news! We fixed the issue you reported where Storyline 360 preview/publish rendered the Berthold Akzidenz Grotesk bold font as not bold in the HTML5 output.

Install the latest Storyline 360 update to take advantage of all the recent features and fixes. Here's how.

If the problem happens again, please record a Peek 360 screencast for me, and I'll be happy to help!

Leslie McKerchie

Hi Sarah,

The information I shared above is specific for the Berthold Akzidenz Grotesk bold font.

I do not see that a bug was reported in your case with Miker since he was unable to replicate.

It looks like you were going to follow up with any additional testing after you uninstalled the fonts. Let us know if you're ready to look at this again.

Sarah Dewar

Hi Leslie

I never officially reported a bug, since I could only detect an issue with one font: Gotham. I haven't seen it occur with any other font. 

My solution was just to stop using that font.  

I was just wondering if the larger issue had been resolved. If it occurs with any other fonts, I'll log a ticket.

Sarah