Problem with latest update

Anybody else having problems with the latest update. I am having big troubles with courses that work fine yesterday, and today audio files are not played, states are dissapearing, not working, or even hiding other object on the screen!! I am very fustrated since I have a deadline coming up, and can see no way to fix this. I there any way I can roll-back the update?

I have already uploaed the files with my project for you.

58 Replies
Ted Nguyen

I am having problems too with this latest update.  It fixed my last problem here:  https://community.articulate.com/discussions/articulate-storyline/variable-references-since-update.

 But, it now causing any variables initiated by media state to stop working.

In the sample attached, I have an audio that play on the "introduction" slide. When the slide play, it is set to show a prompt layer.

The "prompt" should to hide with the media completes. The next button is lock until the media set a variable called "IntroNext" to True.

This then would allow you to go to the "Objectives" slide. None of this is working for me.

Crystal Horn

Hey everyone. Michael, thanks for that distinction.  I've included it in our documentation of that issue.

Just a quick update for a few of you:

  • Russ, thanks so much for your file. I see your case and our support team is working on it!
  • Ted, I found your case too, and our team is working on getting back to you soon as well.
  • Todd, it looks like Angelo is working through the particulars of rolling back with you.
  • And Jan, I see your email back to Chino, so he'll get back to you with some more information!

Please continue to let us know if there's anything else we can do in the meantime. Thanks for keeping us up to date with what's happening on your end.

Crystal Horn

Hi folks!  I'm happy to let you know that we've rolled out a fix for one of the issues discussed in this post:  There was an issue with states that could cause some features to fail in HTML5 output. For example, slides might not load, hover states might not work, or drag-and-drop submit buttons might be unresponsive.

To take advantage of this fix, launch your desktop app and follow these steps to install the latest release of Storyline 360.

Thanks for working through this one with us.  We're still working through the issue with variables not working as expected in Preview (Ted), and we'll let you know more information on that soon.

Katie Riggio

Great news, everyone!

To follow up on Crystal's post – I’m really excited to let you know that we just released another update for Articulate 360, and you can check out the new features and fixes in the release notes

One of the fixes addresses an issue in Storyline 360 where triggers that adjust variables when media completes did not work as expected in Preview.

In case you missed it, here’s how you can update Storyline 360 to take advantage of everything the latest release has to offer. Let us know how you make out!

Ashley Terwilliger-Pollard

Hi Marvette, 

As Wendy mentioned, you can always work directly with our Support Engineers by opening up a case here. There will be an option to share your .story file with the team and describe what's happening since the latest update.

If you'd like to share a bit more detail here we can also offer some troubleshooting tips or point you in the right direction.

Let me know if you need anything else! 

Ashley Terwilliger-Pollard

Hi Marvette, 

Without seeing your file and how it's set up, it's hard to say what's going on. We did release a fix for a few things today in Storyline 360, so I'd suggest to start by updating and let us know if you're still having issues with your freeform quizzes. If so, we'd want to take a look at your .story file! 

Adrian Macey

Hi,

We are also experiencing audio issues with the V.3.15.15581.0 release, when publishing to VLE. Audio is there for the preview, but not there in the tutorial once uploaded to our VLE. It doesn't work in any browser. Could I also request a rollback link to Build 3.13.15006.0 as this version works for us?

Adrian Macey

Hi,

Thanks for your reply.
I am having an issue with the audio track not playing after publishing for VLE.
I have tried all the suggestions on your forum - moving the playhead - adding a trigger to play the audio etc, but none of these work.
I am publishing to HTML with Flash support.

I know there are some issues with Chrome stopping autoplay and this has effected Storyline, although from what I have read Google have rolled this back now until the Autumn.
I am on version V3.15.15581.0, our version of Chrome is 66.0.3359.181 (Official Build) (64-bit).

Interestingly I have no sound in I.E. or Safari either as well as Chrome after publishing from V3.15.15581.0, I am happy to provide the versions of these if it proves helpful to you.

One of my colleagues has 3.13.15006.0, and this still works for us. Audio autoplays perfectly.
He works on a different site to me so it is proving to be a hindrance for both of us getting him to publish my projects for me.

Would it be possible to get a link to download 3.13.15006.0?

 

Ashley Terwilliger-Pollard

Hi Adrian,

Safari has also started to block autoplay of media as detailed here, but I've yet to hear about this with Internet Explorer. 

I'll open a case for you so that our team can work to test one of your courses and then they'll be able to provide a rollback to an earlier version if needed. Keep your eyes out for an email from Support@articulate.com.

Also, just a note:  Replying via email will include your signature. You can edit out your contact information from your post if you'd like!  

Gabriel Pardo

Hi Ashley, I have a problem similar like this: https://community.articulate.com/discussions/rise/blank-screen-after-update with latest Storyline Update v3.17.16117.0, and some of slides that worked fine sometime ago, now shows blank page after some next actions. So I need to know what happen? Is there any reported problem about this? Thanks.

Ashley Terwilliger-Pollard

Hi Gabriel,

Uh oh! I'm so sorry you ran into this issue. We've had a handful of users who stumbled upon a really odd issue in Update 17 where a straight/double arrow or some animations that have a begin/end style is causing an issue with previewing/publishing a course. Does that sound like your course setup? It would be that slide with the arrows that are frozen or displays blank. If not, could you share a copy of your course? 

Our team is working on a fix for this as I type, so I can let you know as soon as that's ready. 

If you need to roll back to an earlier version of Storyline 360, I can also help you with that. 😀 

Just let me know how you want to proceed! 

Ted Nguyen

Annoying after every single update you guys put out.

FYI.

If you have a zoom set to an image on a layer. Please check them on your local computer preview before final publishing. I have attached sample images. In my course, which was all working fine before the latest updates. I have a button on the main slide that revealed a layer to show the student a real life form would look like.

During the production of this course the same image looks fine. I updated SL during the middle of the production and the image was completely unreadable. I ended up rebuilding the entire slide to fix it. 

I feel like we are the beta testers for Articulate!!!