screen size issue

I've got training that I'm developing that has a screen recordings in it. I recorded the using a size of 1016 x 636. When I look at the published version the recording looks really small and the  text is hard to read. I tried changing the size in SL to 1000 x 750 and importing my existing SL file. I realize I'll have to resize many of the elements on my screen but I can deal with that. It seems though that no matter what I do the text on the screen of the recording is still pretty small.

Under player properties I have Browser size : Resize browser to fill screen and Player size is Scale player to fill browser window.

Any suggestions or advice on maximizing the size of a recording in SL? Please I really don't want to have to reshoot my demos again.

Jesse Kramer

23 Replies
Jesse Kramer

Ok, I've been email support but thought I'd make this available to the community as well.

The problem I seem to be having is maximizing the screen real estate. I've attached a couple of screen shots that might explain this better. 

I'd like to not have to go back to Captivate if I don't have to.

The first image is from an older course where the entire player is used efficiently. The demo was taken with Captivate.

the second image shows that the demo uses only a portion of the available screen real estate. The demo was taken with Storyline.

I want my demo to fill the entire available real estate.

margriet ackermann

Hi Jesse and Justin,

I have more or less the same question, so I am curious if you already found a solution. 

The screen capturing I made with Storyline does not fill up the whole slide area (just like the second image shown above in the message of Jesse) and I do not know how to resize it. Any suggestions?

Kind regards,

Margriet

Justin Grenier

Good Morning Margriet, and welcome to Heroes!

Here is a helpful article on Changing the Browser Settings and Player Size.

Having said that, I believe the behavior you are seeing in Jesse's second screen capture is due to a feature of the Player being enabled on some slides, but not on others.  Check out this Forum Thread for a similar example.

For instance, if you have the Menu enabled on your Player Template but disable it on some specific slides, those slides will not fully occupy the window.  In such a case, if you would like to maximize the window, you would need to disable the Menu from the Player Template.

Likewise, if you check the player features that are enabled for this slide, you might find that a feature such as the Glossary is enabled.  In such a case, when the slide is previewed, the Glossary is displayed at the right side of the window, thus making the player template wider, and this would affect all the slides in your Storyline file, as Storyline is allotting space for the Glossary panel.  Here, you would simply disable the Glossary for this slide, then republish your content.  

This can happen any time you accidentally select a custom player feature for only one slide.

Please let us know if you need anything else.  Thanks!

Justin Grenier

Thanks for the clarifying Screen Capture, Margriet.

I believe the problem is that you are performing your screen captures and/or screen recordings at at a 16:9 ratio, but Storyline slides are at a 4:3 ratio.

You will need to either adjust your computer's screen resolution or adjust the Capture Size of your Screen Recordings to match the 4:3 ratio.  Then, you may still need to resize your results a bit, depending upon your desired output.

You'll find some good information from Jeanette on this phenomenon within this Forum Thread, and also from Tom within this Blog Post.

Adam Wetz

Was anyone able to find a solution to the sizing issue? I'm experiencing an issue along the same lines. I have two different screen recordings, one of which looks like this......

It is perfectly sized, fills the screen, and all of the options and text in the screen are clear and legible.

I have another screen recording that looks like this......

It would work OK to see the process I am trying to demonstrate, but the text is not legible and it would be very difficult to use 'Try' or 'Test' mode with the small screen.


Both screen records are using the same template with the same settings. After reading this and several other threads, I've changed all of the different combinations of settings under the 'Browser Settings' options, but those didn't change anything.

I did however, notice that in the full screen project, when I select screen record, I have the option to select 'Story Size'

This option is not available in the project that launches the smaller player. I'm sure it's an easy fix, but I couldn't figure out how to add that setting to another project. Any input would be greatly appreciated!

margriet ackermann

Hi Adam, thanks for your reply. How did you create that first recording? (I see no 1889x893 story size option for recording)

I am still exploring the story size issue... adjusting my computer screen resolution or adjusting the capture size creates a result that is not very legible. Adjusting the Player to full screen helps a bit. I now try to work around the legible-issue by zooming in on parts of the screen. But it would help if the size of the 'storyline slide' could be adjusted to 16:9 and could be set larger.

Justin, perhaps you have some tips left?
Thanks,

Margriet

Adam Wetz

HI Margriet,

That's the million dollar question I can't figure out. For some reason that particular project has the option to select 1889x893 "Story Size" as the frame size for recording (the last screen shot in the previous post).

Like you said, I don't have the option available to select 1889x893  in any other projects and can't replicate it or figure out why it's different from this specific project. Several other projects have all of the same settings, both in the player templates and other project settings, and when I record in those, it captures it very small, like in the second screen shot.

I don't know enough to have written any custom code or changed the output, but I would love to find out how I can use this setting in other projects. The full screen is very helpful!

Justin Grenier

Welcome to Heroes, Adam!

For both Margriet and Adam, I think we would like to take a look at your content to help you with the troubleshooting process.  Can each of you please submit a Support Case and include a copy of your .story file?  We'll take a detailed look and let you know what we find.  Thanks!

Adam Wetz

I wanted to return to the post and offer a solution for others that may run into the same issue. After creating a case and some investigating, Miker from the Articulate team was able to figure out how to get the larger size for screen records. I'm attaching the PNG file that explains how to adjust your screen size for screen capture. Hope this will be helpful for others!

Lucia Salters

I am struggling with this too now. My problem is that a 4:3 ratio to record in is too small as I need to see the whole screen in the recording. With the 4:3 setting I would need to do a lot of scrolling from left to right - and I'm sure this would drive the learner mad.

Any further advise on getting the screen recording to fill the storyline slide space?

Jenny Roberts

Hi Lucia

I struggled and struggled with this and finally hit on a formula that works for me. 

I record on a laptop, but it's still the same on a PC.  Your screen resolution, recording size, and story size all need to be the same. I use 1364 x 768.

  1. set your screen resolution to 1364 x 768 (for this scenario)
  2. set your story size before you start recording.  For 1364 x 768, you will need to remove the tick from 'lock aspect ratio', enter the dimensions and then pop the tick back in the box
  3. record the full screen - in this case it will be 1364 x 768

Hope this helps as I know how frustrating it can be

Benjamin Caulder

I am having very similar problems to this. If I set the screen res to 1280x720(along with screen cap and slide I can get the whole screen. I have a border on the top and the bottom I would love gone, but at least I get the whole screen. At 1920x1080, I get a fraction. I am beyond frustrated at this point. 

Ben

Benjamin Caulder

Benjamin Caulder said:

I am having very similar problems to this. If I set the screen res to 1280x720(along with screen cap and slide I can get the whole screen. I have a border on the top and the bottom I would love gone, but at least I get the whole screen. At 1920x1080, I get a fraction. I am beyond frustrated at this point. 

Ben


OMG - the problem was the stupid Dell Laptop. I kept looking at the screen and as I did it hit me that the HD screen didn't look very HD. 1920x1080 was the recommended setting so I was trying to use that, but I decided to look up the Manufacturer specs... 1366x768. I strongly recommend  that anyone having this problem double check the specs of their machine. Seemed like such a simple thing, but that was it.

Ashley Terwilliger

Hi Jerine and welcome to Heroes!

There is  not a feature to add a border automatically to a screen capture/recording - although you could set it up manually. If inserting it as a video on a single slide, you could scale the video down and either place a frame element around it or behind it. If doing a screen recording as a step by step - you'd first need to record it at a smaller size than your Story size so that it wouldn't take up the whole screen (those are inserted into the background and not scaleable due to the keeping the continuity between screens) so then you'd have some extra white space to play with and add the title. 

Also, it does sound like a good feature  request!