Storyline 2 Failed Installation?

Sep 19, 2014

I am attempting to install Storyline 2 on my laptop, but I keep receiving a Installation Failed message.  I am running the file as an Administrator and have no indication as to why the installation keeps failing.   I do currently have Storyline 1 and Articulate Studio '09 on my PC, which runs Windows 7. 

Has anyone else experienced this? 

58 Replies
Brian Batt

If you still have issues installing Storyline 2, make sure that you have .NET Framework 4 installed:

After you install the above, restart your machine and try to reinstall Storyline 2.

If you continue to have issues, submit a support case to us:

Shella Seckel

I have submitted a support case and I'm on day three of no help and no solution. I have tried both the download and the zip...both failed. I have tried on two different computers that my license is on and both fail. I have tried running as admin....both fail. I am on a deadline and can't find solutions. Why would SL2 fail when Replay will load and my SL1 is/was successful? This product is too expensive to not be getting help from Articulate.

Shella Seckel

Thanks....I got it to load on my own. I have no great answers as to why/how (each of the two computers was different) but for anyone else who has the issue on one of the machines I deleted the SL2 files I downloaded, shut the computer down, restarted, redownloaded the SL2 exe and ran it and it completed successfully. No answers as to why because I had done it before on that machine (complete with restarting) but this time it worked. On the second machine I had to delete the previously downloaded file, shut down, restart, redownload and it gave me a new error regarding .NET framework so I went into my computer, turned off the .NET features (which is the exact opposite of the message saying it requires the .NET framework) and got it to install. Just a few steps for others to try if they find themselves experiencing the same issues. Thank you for your time.

David Burton

I myself experienced this issue today and successfully installed Articulate Storyline 2 after performing the following steps.

1. Uninstall previous versions of Storyline 2 (I kept Storyline 1 installed).
2. I deleted the following folder if left behind after the uninstall.

- %appdata%\Articulate\Storyline\2

3. I deleted the following registry key/keys. 


Note: You may have one or all of the keys listed above. 

If you are unfamiliar with using the Windows Registry Editor, please reach out to our support staff for help or contact an IT professional. Modifying the registry incorrectly can render your system inoperable. 

4. Installed Storyline 2 as an Administrator.

I hope this helps.

This discussion is closed. You can start a new discussion or contact Articulate Support.