Storyline 2 Failed Installation?

Sep 19, 2014

I am attempting to install Storyline 2 on my laptop, but I keep receiving a Installation Failed message.  I am running the file as an Administrator and have no indication as to why the installation keeps failing.   I do currently have Storyline 1 and Articulate Studio '09 on my PC, which runs Windows 7. 

Has anyone else experienced this? 

58 Replies
Wilma Chapman


I'm planning on upgrading Dec 14 but in the meantime, I've tried to install the trial version. I've done this by directly and zip and keep getting the fail. I've tried to uninstall but it starts the whole install process again. If I'm having this issue with the trial, I'm not confident about purchasing. Can anyone support?


Wilma Chapman
Ashley Terwilliger-Pollard

Hi Andrea, 

I haven't seen that error message before, but if you're updating the Storyline 2 version you may want to look to first uninstall Storyline as described here.  If you're unable to uninstall, it may be that the installation files were moved and that Storyline is unable to find them to go through the install and update process. 

Butch Crosby

Yes! that is the problem I am encountering. Open a support ticket and Articulate support will send a file that you should run to capture the settings on your computer. That will allow the techs to diagnose the problem. 

here is the response I have received so far:

1) Download and extract this zip file on your computer:

2) Right-click the templogs.bat file and select "Run as administrator." A command prompt window will open briefly, and a zip file will be created on your desktop (called It should only take a few seconds to complete.
3) Reply to this email and attach to your response.
I'll review your log files, then we can solve the problem and install Storyline.

Just reply to this email if you need more help.


Amy L.

I kept getting a message about an instance of Storyline running when no instance was running. I rebooted, I did all kinds of things. Eventually it worked. Can't remember how exactly, but I think I didn't click the download button at the top of the page you provided the link to. I might have tried the button at the bottom of the page.

Ashley Terwilliger-Pollard

Hi Scott,

Thanks for reaching out here and sorry to hear about the error you've run into. It sounds like you've gone through the initial troubleshooting so if you're still unable to install or open Storyline I think we'll need to take a better look at your system set up - so if you could reach out to our Support team here they'll be able to investigate. 

Ashley Terwilliger-Pollard

Hi Mark,

Thanks for reaching out here and letting us know the steps you've already gone through. As this thread has a number of different users it seems that in each situation there was a slightly different reason. We'd always invite you to connect directly with our Support engineers at the first sign of an issue so that they can take a look at your specific set up and settings and assist from there. You can reach out to them here so we'd be happy to take a look at what's occuring. 

Rodney Faulkner

Hi, is there a definitive solution to the install error of:

The articulate storyline installation location moved, renamed or deleted. Error 80070643

Over the last year or so i've had to reinstall Storyline 2 a few times. It requires .Net, flash and everything else it seems to be uninstalled and reinstalled. So it literally takes me hours to fix it.  Today, I can't reintall, keep getting this error that i've never seen before.

I really don't need this today!

Can you help?

Justin Grenier

Hey, Rodney!

We've generally seen this error when the destination hard disk is low on available disk space.  Can you check to see how much free space you have available right now?  Here's how to run Disk Cleanup in Windows 10, and here are some other helpful strategies for freeing up disk space.

If that doesn't seem to be the problem, I'd recommend submitting a Support Case so that our team can take a closer look at the problem with you.  Thanks!

Rodney Faulkner

I've resolved this one but unfortunately I don't know how.  After uninstalling and reinstalling several times (this usually resolves an glitches i get in Storyline) I left it for the night and when I tried the next morning, it worked!  I didnt make any changes between these times.  Sorry  I can't shed any light on this one.

This discussion is closed. You can start a new discussion or contact Articulate Support.