StoryLine 3 published files won't open in Chrome.

I created a project yesterday in SL3 and it wouldn't fully open in chrome; it just hangs at the opening spinning wheel.  The same published content opens fine in MS Edge. I'm publishing to HTML5 with flash back up and also tried publishing to just HTML5.

When I open the file through SL360 and publish, everything plays fine in both Chrome and Edge.  I also recreated the file in SL2 and it opens and plays fine in both Chrome and Edge.  The issue only occurs with my SL3 file and only in Chrome.

Published SL360 File

47 Replies
Crystal Horn

Hi Laura.  When viewing my published output in IE, I had to click to "allow blocked content," since I was viewing locally.  Once I did, my course played as expected.

What are you seeing when you try to open the published output on your end?  We typically recommend uploading your content to its intended environment (e.g. web server or LMS) because local playback can cause some parts of your course to fail.

Leslie McKerchie

Great news!  We just released Update 3 for Storyline 3. This includes quite a few important fixes and some new features as well. Check out all the details in the release notes here.  

The item you'll be interested in is:

Local playback of published story no longer working in Chrome version 64

Be sure to download and install the latest version of Storyline 3.

Let us know if you have any questions, either here or by reaching out to our Support Engineers directly.

Leslie McKerchie

Hey first,

Sorry to hear that you're running into an issue with this as well. 

I have not heard any issues with Chrome 65 specifically, but I would double check to be sure that you are on the latest version of Storyline 3 as we did have a fix related to Chrome 64 :)

Be sure to republish the content when you update and let me know if that works better for you.

Narissa Kentfield

Hi, i'm still having this same problem. I have the latest version of Storyline 3. Would someone please look in to this for me? This is urgent as our pilot group of learners need to view this.

This is not failing locally, it's when uploaded to our LMS. I've spoken to the LMS provider and they said it's this issue with articulate




Susanne Ball

Any progress on getting a fix for Chrome? Being able to playback locally is MISSION CRITICAL. This is how our clients require us to to provide the programs we develop for review. 

I've tried Tempshare and keep getting error messages indicating it cannot upload my files. I can't ask a client to do that anyway -- they're going to lose trust we can provide a program in software that works ("trust me it will work" doesn't cut it lol)

A quick resolution is imperative. Anyone find something that works 100% of the time yet? 
Leslie, can you help?

Thanks :) 

Ashley Terwilliger

Hi Harold, 

It may depend on what's happening when you try to play back a Storyline 3 file. For example, 

  • Flash Output Doesn't Load in Google Chrome 56 and Later - so you may see an error as noted here
  • Chrome changed their autoplay policies for media, so courses may not load if you're not using the latest Storyline updates. Take a look here for details.
  • If the content freezes upon load, it may be a simple MIME type mismatch between your course and the server it's hosted on. This article should help. 
  • Lastly, if it's content your testing locally (vs. uploading to your server) that can cause playback issues based on security settings and permissions. 

Let me know a bit more about what you're running into and I can help narrow it down further! 


Jhulio Solís-Fondeur

I encounter the same problem. Reinstalled SL3, reinstalled EDGE latest version, reinstalled Chrome and Chrome Canary, tried as well with Torch... The file opens only from the file in my computer but once on my LMS (D2L) the spinning animation at the start is all it does in all browsers. This issue firts happened in October 2020 but only with Chrome and got fixed after reinstalling SL3.

Lauren Connelly

Hi Jhulio!

I'm happy to help! It sounds like your course isn't loading when it's located on the LMS, D2L.

Have you tested your course in SCORM cloud to see if the course works in another LMS environment? If the course loads properly in SCORM cloud, you might want to reach out to your LMS admin to see if they have any recommendations. 

Please keep us updated on how the course behaves in SCORM cloud. If you have additional questions, we can continue working in this discussion or in a support case.