StoryLine 3 published files won't open in Chrome.

I created a project yesterday in SL3 and it wouldn't fully open in chrome; it just hangs at the opening spinning wheel.  The same published content opens fine in MS Edge. I'm publishing to HTML5 with flash back up and also tried publishing to just HTML5.

When I open the file through SL360 and publish, everything plays fine in both Chrome and Edge.  I also recreated the file in SL2 and it opens and plays fine in both Chrome and Edge.  The issue only occurs with my SL3 file and only in Chrome.

Published SL360 File

47 Replies
Jhulio Solís-Fondeur

Hi Lauren,

Thank you for your suggestion. I haven't but I have over 250 other SL3 animations on 6 different courses which function properly. I'll start all over again a brand new project to see if this solves the problem.

This is the second or third time only it happens. I have tried on EDGE, Chrome, Canary, Firefox, Vivaldi and Torch.

Jhulio Solís-Fondeur, Webmestre MM, Cert. Andr.

[signF]
Ce message est destiné à la personne désignée dans la présente et il doit demeurer confidentiel. Il ne doit pas être réacheminé sans la permission de l'expéditeur. Si ce message vous a été envoyé par erreur, veuillez aviser l'expéditeur et effacer le message. Effacez ensuite votre réponse. Merci de votre collaboration.

Leslie McKerchie

I appreciate the additional insight, Jhulio. 

You are welcome to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Maria Costa-Stienstra

Hi, Jhulio.

Thank you for sharing the .story file. I tested it by uploading it to SCORM Cloud, and it seems to be working as expected. You can take a look here to try it yourself. 

My suggestion would be to reach out to your LMS admin to see if they can help troubleshoot, as it seems to be specific when you view files uploaded to the LMS. They should be able to provide you with their recommended SCORM settings from when you publish, which will hopefully solve this problem. 

Jhulio Solís-Fondeur

Hola a todas y a todos = Hi everybody ! We had problems with SL3 not opening on any of 6 browsers except for the spinning never ending animation (Chrome, Canary, Edge, Vivaldi, Firefox, Torch) a co worker (Philippe D.) finally solved it! Our LMS is D2L and we have ReadSpeaker activated. There seems to be a conflict between ReadSpeaker and SL3 while on D2L, to solve this, we just have to open the files .html and .html5 and right after the <body> tag, we add <div id="readspeaker_button1"></div> which will cancel ReadSpeaker. Problem solved !