Rise Storyline block showing a play button

Apr 06, 2020


I am developing a Rise module where I am including a couple of Storyline blocks. I am using 2 SL blocks in the same Rise section. When you reach the first one, it just shows a dark grey background with a play button in the centre. When you click the play button the SL block is active. However, the next in line SL block the SL block displays the content of the slide and I can access it without pressing a play button. Why is there a play button in the first SL block? I don't want the play button to show. There are no video or audio files in the SL slides. There are no timeline triggers in the base layer either. I have used SL blocks in other sections of this Rise module and they don't show the Play button. I have attached a screen shot. Thanks Cheers Gerry

39 Replies


I had a similar issue. I wanted the slide to start without any user interaction and jump right into the interaction. I tweaked Alyssa great suggestion of adding a first slide (before the 360 interaction slide) and did the following to it:

- Added an image layer of a screenshot I took of the initial 360 layer image (to make the jump from slide 1 to slide 2 look seamless)

-Added a trigger to jump to the next slide when the timeline starts on this slide

Doing this works almost perfectly! The only little issue is that when the slide jumps to the next slide there is a split second black box that appears but aside.

Hope this helps!

Nadya Barry


I would like to join this discussion. My storyline block contains no video and no voice, i have double checked in the media library.

I have also tried out the tricks advised above (adding an empty slide, duplicating the 1st slide slide with 2 seconds of the timeline).

My storyline blocks are pictures sometimes even with no interactive elements and yet on the mobile device the blocks appear with the play button. 

Would you please advise how to remove/avoid this button? Otherwise the storyline block is not really a good solution for mobile devices.

Nicola Fern


As far as I know, the mobile device will always show a play button. The way to get rid of the big black boxness of it is to use the player cover image setting in the player settings dialog: https://community.articulate.com/series/articulate-storyline-360/articles/storyline-360-choosing-player-features#features

I think this is a limitation of mobile browsers rather than the Storyline player.


Nadya Barry

Hello, unfortunately it did not work out. i have added a cover picture, but on the mobile i still have this black box and player button. again, no media in the storyline block, all i have is a picture.

it makes the whole point of using storyline blocks questionable for me. it just does not look good on mobile....

is there any other way to remove the black box and play button for cell phones view?



Nicola Fern

Hi Nadya

In case it's helpful to compare, the attached image shows you what it should look like (not great because it's on review rather than fully published).

And I've attached a screenshot showing my player settings.

You can also preview the above course at https://rise.articulate.com/share/6MlvFBCBZXo4ufhMi69bBHNgR7kBmAMe - when using the mobile view preview, it should show up as it will on mobile (including the specified cover slide) - there are a few SL blocks, but there's one on its own in the 'Why is open access important?' section.

When you made the change and republished your SL file, did you also re-add it into the Rise course to update it? When you add an SL course in Rise it takes a copy so you have to keep updating it between publishes.

Hope this helps,


Jose Tansengco

Hello Raj Raj,

Happy to help!

The play button appears on the Storyline Block if your first slide contains an audio or video file, or the course is viewed on a mobile device. This is expected behavior for mobile viewing.

If you're not viewing your course on a mobile device, please share a copy of your project file here or in private by opening a support case so we can check what's causing the play button to appear.

Theodore Stefaniw

A simple hack to this problem is just duplicating the slide, remove the audio or video, and set the timeline to .5 seconds and set a trigger to go to next slide at end of timeline. So when it is inserted into a rise you will see the images/text on the slide instead of the video play button and then it will immediately go to the next slide which is identical but has the video /audio.