Activity
"Reposting this from another section of the forum, I was told it probably belongs here instead! My team is trying to come up with a way t..."
  • almost 4 years ago05/13/16 at 7:30 pm (UTC)
Activity
"My team is trying to come up with a way to create a quiz in Storyline that "knows" what topics a learner needs to work on.  For example, ..."
  • almost 4 years ago05/13/16 at 1:57 am (UTC)
Activity
"Engage slide volume is noticeably louder than every other slide. This has been a known problem for at least 9 months now: http://communi..."
  • over 5 years ago08/12/14 at 9:36 am (UTC)
Activity
S P started a new discussion Multiple attempts on Quizmaker
"I am using '13. I need users to have 3 attempts at a quiz, and have the highest score reported.  Which should I use for this and why are ..."
  • almost 6 years ago05/13/14 at 8:25 am (UTC)
Activity
S P started a new discussion Quizmaker "Next" button, huge lag
"Does anybody else have experience with extreme lag on Quizmaker quizzes in '13 published to LMS?  In Quizmakers, whenever there is a "Nex..."
  • almost 6 years ago04/29/14 at 8:04 am (UTC)
Activity
S P started a new discussion Presentation won't publish
"One of my presentations won't publish, and it gives me the error below.  I am working locally, I don't have symbols in my file path, and ..."
  • almost 6 years ago04/14/14 at 10:06 am (UTC)
Activity
S P started a new discussion Most accurate product info
"These two articles have been very useful for the specs and limitations of Articulate Studio '13: http://www.articulate.com/support/presen..."
  • almost 6 years ago03/18/14 at 10:18 am (UTC)
Activity
S P started a new discussion Bullet points in HTML5 notes
"Viewing a Studio '13 presentation on the iPad Mobile Player - all of the bullets in the notes we have don't show.  The text shows, just n..."
  • almost 6 years ago02/20/14 at 9:36 am (UTC)
Activity
S P started a new discussion Studio '13 & swf files
"We published a presentation to Web and checked off "Includes HTML5 output".  The presentation has SWF files on a few slides.  In the publ..."
  • 6 years ago02/10/14 at 12:27 pm (UTC)
Activity
S P started a new discussion Double audio or audio drops out in LMS
"All of our courses have audio narration.  Some courses we put in our LMS will get messed up after doing so.  Slides will have double audi..."
  • over 8 years ago11/16/11 at 10:14 am (UTC)
Activity
"I am trying to crop a video using Articulate Encoder (tried both a SWF and MP4 file), but the video is distorted so I can't effectively c..."
  • over 8 years ago09/07/11 at 9:40 am (UTC)
Activity
S P started a new discussion Quiz "Continue" vs "Finish" button
"Some of my quizzes have a "continue" button, while others have a "finish" button.  I would like them all to be consistent (preferably all..."
  • over 8 years ago06/22/11 at 7:36 am (UTC)
Activity
S P started a new discussion Can't sync animations properly
"I guess the easiest way to explain my issue is to say what actually happens and what should happen. A slide has 3 bullets set to "Fade in..."
  • over 8 years ago05/20/11 at 6:13 am (UTC)
Activity
"I'm very new to Articulate so I'm sure there is a simple answer to this but I can't figure it out. I have a presentation that includes th..."
  • almost 9 years ago04/29/11 at 8:57 am (UTC)
Activity
"Hello, I have a problem with failing a quiz on my articulate presentations.  If the user passes the final quiz in a published presentatio..."
  • almost 9 years ago04/04/11 at 5:56 am (UTC)