Tim Golden
Tim Golden
Training Development Mgr at Entergy
Activity
"@ Kelly, Thanks again for the tip - that worked and helped to get the project delivered on time.  Still a little frustrated at the overa..."
  • over 5 years ago10/07/14 at 2:19 pm (UTC)
Activity
"Update:  Have gone completely through the steps described in the lines....I'm open for suggestions from support  case #00426554"
  • over 5 years ago10/05/14 at 4:10 pm (UTC)
Activity
"Same situation - running through the steps outlined above but not having much success so far.  Working a Win7 professional machine and a ..."
  • over 5 years ago10/05/14 at 1:18 pm (UTC)
Activity
Tim Golden replied to the discussion Presenter Add-in will not load?
"Hello Leslie, and thanks for the reply! I've gone through that article to no avail. All of the add ins seem to be active, the trust cen..."
  • over 5 years ago08/05/14 at 9:06 am (UTC)
Activity
Tim Golden started a new discussion Presenter Add-in will not load?
"Anyone encountering the error: Have used Studio for years - no problems....suddenly getting this? Windows 7 professional, running offic..."
  • over 5 years ago08/05/14 at 7:27 am (UTC)
Activity
"Thanks - working behind a firewall within the company intranet structure it was surprisingly stable - plus we were able to pull the useri..."
  • 6 years ago01/30/14 at 1:29 pm (UTC)
Activity
"Any other replies or thoughts about the above question?  Previously used this with a great amount of success....I had incorrectly assumed..."
  • 6 years ago01/30/14 at 9:13 am (UTC)
Activity
"Sorry for the long title and not sure if this needs to be in the Presenter thread or in Engage, but here goes - hope this makes sense  I..."
  • over 6 years ago10/24/13 at 6:35 am (UTC)
Activity
Tim Golden replied to the discussion forum search doesn't seem to work
"Leslie,   Thanks for the tip - will share with coworkers.  Good generic tip for google search as well."
  • over 6 years ago10/02/13 at 6:58 am (UTC)
Activity
Tim Golden replied to the discussion forum search doesn't seem to work
"Michael Hinze said: I have seen this issue as well. I now use Google to search as described in this thread here. hmmm....."
  • over 6 years ago10/02/13 at 5:43 am (UTC)
Activity
Tim Golden replied to the discussion forum search doesn't seem to work
"Byron, Glad you reported this - I had intermittent problems with this all day yesterday - search would work, then it wouldn't....no appar..."
  • over 6 years ago10/02/13 at 5:41 am (UTC)
Activity
"OK - thanks, Jason - appreciate the info."
  • over 8 years ago09/01/11 at 11:54 am (UTC)
Activity
"Jason, did you get any solution to this problem?  I need to do the same thing in my company....the posts above seem to show conversation ..."
  • over 8 years ago09/01/11 at 9:04 am (UTC)
Activity
Tim Golden replied to the discussion Print Quiz does not work on other PCs
"We had something very similar on a group of quizzes we were using.  If we published it using the web option (that just gives the html tag..."
  • almost 9 years ago06/23/11 at 7:08 am (UTC)
Activity
"Really nice! One of our developers found this a short time ago....really came in handy used in a safety related topic. Lots of uses."
  • 9 years ago02/04/11 at 1:22 pm (UTC)