IMPORTANT! - a fix if you have a PLAY button appearing at start of courses

May 04, 2018

OK, Articulate rolled out an update to Storyline and it seems that now when publishing a course, instead of auto-playing (as before) it now puts a nasty big PLAY button on the first screen.

Hopefully Articulate will roll out a fix (very!) soon.

In the meantime, I have discovered that AUDIO on the opening slide will cause this. Removing the audio, removed the PLAY button and things went back to normal.

Therefore to get round the issue, try what I did - create a tiny opening slide of a flat colour (same as your project background) and set it to be your opening slide.

Worked well for me, and thankfully I can now stop hearing screaming from my clients.

113 Replies
Andrew Hanley
Randy Rowley

Just adding to Ashley's comment - we've isolated it to a Chrome issue with their newest update. But since so many of our learners use Chrome, I appreciate the workaround, Andrew!


Youre very welcome Randy. I hope it can be of some help.

In addition to Chrome, Safari and Firefox are about it (or already have?) rolled out similar security features so whether we like it or not (i dont!) looks like we are going to have to deal with it.

Sounds like you have already found Safari to be a culprit too.

Best of luck to you!

Content Developer

In my experience, adding a blank slide doesn't 100% solve the problem... because I find that Chrome (or also Firefox) needs an action (e.g. a click) before the audio can start, so if I put the slide with a duration of 0.25 and then a transition "when timeline ends" to the "real" starting slide, it stays stuck until I click or do something... or am I doing something wrong here?

Andrew Hanley

Hey Dario - thats definitely not my experience (with Firefox).

Firefox just starts auto-playing through that first  blank slide, and at 0.25 secs, the "jump to next slide when timeline ends" trigger fires and im on my "real" starting slide.

Its definitely set to "Advance Automatically" in the slide properties?

Tamara Schroer

Storyline and Studio: Videos Don't Autoplay in Google Chrome 66 and Later
Article Last Updated May 3, 2018

This article applies to:

Storyline 360, Storyline 3, Storyline 2, Studio 360, Studio ’13
 As a result, videos that have audio might not autoplay in Chrome 66 and later. Here's what to do, depending on your version of Storyline or Studio.

Storyline 360 and Studio 360
Storyline 3, Storyline 2, and Studio '13
Storyline 360 and Studio 360
We added a workaround for Chrome's new behavior to Storyline 360 and Studio 360 in the update released December 12, 2017. Just install the latest software update and republish your course.


My version of Articulate 360 is updated. I republished my files but they are still showing the gray overlay and big play button.

Content Developer

Hi Andrew,

for me it works in Firefox, but not in Chrome: the dreaded button disappears, but the audio just won't play on the real starting slide. The inspector reports this: "The AudioContext was not allowed to start. It must be resume (or created) after a user gesture on the page."

So it looks like Chrome is waiting for some input on the user's side to start playing the audio, like a click or a gesture. Did you manage to make it work in Chrome too?

Rachel Cannon

Having the same issue and tried the workaround of adding a blank .25 second-long slide at the beginning that jumps to the next slide when the timeline ends, but now the audio on the "real" starting slide doesn't play the first time around. I have to refresh the slide to get the audio to play. I will have to stick the with big play button for now and warn reviewers it might appear.

I published the course to Web and uploaded it to Tempshare and didn't see the big play button. For me, it only seems to be happening in Articulate Review. I'm hoping it doesn't occur in the client's LMS and we're all good... 

Ashley Terwilliger-Pollard

Hi Rachel, 

Yes, you won't see the play button in your example, but you'll need to have some user initiation on the first slide to allow the audio to play. This is browser and domain-specific as if the user has previously allowed audio to play on that site (i.e. pressed play, unmuted it, etc.) Chrome is keeping track of that and using it to determine how it should behave in the future.

Ted Nguyen

I don't understand why ends users always have to apply some sort of work around when an update is not well tested.  I loaded three courses before the latest 360 update with Chrome 66 and they are deployed as designed.  The last two courses I upload to our LMS with the latest 360 update, are giving me the "PLAY" button.  What I am saying is, if it was a Chrome issue, then why are my first three course work without the play button?  All of the course has an audio file on the first slide.

Content Developer

Ted, this is my understanding: I checked some old courses published before the last SL update, and they work too. However, some not. In particular, they always don't work in the Review platform and in local too. From my understanding, some LMSs (like Moodle for example) have a way of overriding the do-not-autoplay setting by Chrome, and the courses play along well... however I think Articulate has no way of knowing the final deployment environment of the course, so the (ugly) button was the quickest save-all solution for this situation.

I think that this was mainly Chrome developer's fault, because obviously did not took in consideration that HTML5 is not only used for websites today, but also for games, e-learning, apps, and all other sorts of things. All situations in which the autoplay of video and audio is not only well-accepted by users, but somewhat necessary for the user experience...

I too hope that this get solved too from one of the two sides, because I think anyone is fearing lots of old clients coming back and complaying that the courses aren't working... :-(

Martin Blazey

I have to report that I am finding the play button appear on both Chrome and FireFox at the start of a module containing audio on the first slide on Articulate Review, and our LMS, but not on Tempshare.

Whilst on older versions of the same module on Articulate Review this is not a problem. I am currently running the latest version and have recently republished to Articulate Review and our LMS and still found the same issue.

Little bit of a concern. :(

Ashley Terwilliger-Pollard

Hi Martin,

The play button is expected in Chrome based on the changes they implemented for autoplay. As for Firefox, our team is still looking into that as Firefox has yet to share that they're implementing the same restrictions around autoplay. 

We'll let you know here as soon as we can.