IMPORTANT! - a fix if you have a PLAY button appearing at start of courses

OK, Articulate rolled out an update to Storyline and it seems that now when publishing a course, instead of auto-playing (as before) it now puts a nasty big PLAY button on the first screen.

Hopefully Articulate will roll out a fix (very!) soon.

In the meantime, I have discovered that AUDIO on the opening slide will cause this. Removing the audio, removed the PLAY button and things went back to normal.

Therefore to get round the issue, try what I did - create a tiny opening slide of a flat colour (same as your project background) and set it to be your opening slide.

Worked well for me, and thankfully I can now stop hearing screaming from my clients.

91 Replies
Martin Blazey

I have to report that I am finding the play button appear on both Chrome and FireFox at the start of a module containing audio on the first slide on Articulate Review, and our LMS, but not on Tempshare.

Whilst on older versions of the same module on Articulate Review this is not a problem. I am currently running the latest version and have recently republished to Articulate Review and our LMS and still found the same issue.

Little bit of a concern. :(

Ashley Terwilliger

Hi Martin,

The play button is expected in Chrome based on the changes they implemented for autoplay. As for Firefox, our team is still looking into that as Firefox has yet to share that they're implementing the same restrictions around autoplay. 

We'll let you know here as soon as we can. 

Ashley Terwilliger

Hi David,

This is a method a few other users have used but the first slide needs to have some type of user interaction to allow the autoplay to occur after that. The user interaction is what is telling browsers like Chrome that the user would like the media elements to play automatically.

Michael Jones

Hey everyone,

This article may offer a workaround for those that can adjust the settings of their Chrome browser. You can disable the autoplay-policy flag by changing it to "no user gesture required"—that should allow the course to autoplay as before.

https://9to5google.com/2018/02/15/how-to-disable-autoplay-videos-chrome/

Hope that helps!

Dave Neuweiler

Yes, that fix worked for me. The slide numbers are off because of the additional slide, and it looked silly in the menu after deleting the extra screen there to be starting at 1.2. (Of course not a problem unless you need to number the screens in the menu.)

I worked around this by leaving the audio-less, 1/4 second screen at 1.1, then moved the real first screen to the end of the scene, and adjusting the navigation accordingly. Being there, it could be hidden in the menu without affecting the screen numbering.

Jamie Drahos

Hi Everyone,

Just looking for some clarification... Is everyone upset with the Articulate fix because the play icon is not attractive to have at the beginning of the tutorial or is there another underlying reason? I admit that I would rather not have the play button, but it does fix the issue for us in our LMS.

Thanks!

Ashley Terwilliger

Hi Douglas,

Thanks for bringing this up here! It's something I also reported to our team, and we're looking into this right now. While we look into this, one option is to create your own first slide with a play button that is accessible, as Chrome is looking for the user interaction to indicate that they would want media to autoplay. 

I'll keep you posted here as soon as I have any other info to share. 

Ashley Terwilliger

Hi Jamie,

I also imagine it's frustrating to have a course that could "stop working" through no fault of your own. Luckily, enough folks have been vocal about this change with Google, and they've temporarily rolled back a part of the update. We have a bit more info about that here, and our plans to continue working on the content updaters, and updates for earlier versions of Storyline 2 and Studio '13 so that you're ready when they reinstate this policy. 

Crystal Horn

Hey everybody. I'm excited to let you know that we just released update 17 for Storyline 360! It includes new features and fixes - check them all out here.

One of the fixes addresses an issue where in HTML5, the course does not automatically play in Firefox when audio or video is added to the first slide. 

Even more importantly, we made the play button that appears at the beginning of courses accessible.  You can tab to the play button, and press the space bar or enter key to activate it.

Here’s how you can update Storyline 360 to take advantage of everything the latest release has to offer. Let me know how you make out!

Chrissy Gibson

I am having the same issue with the play button, however I have no audio on my first slide so I don't understand why this is happening (There is audio in one video in my elearning)  I have tested the file in ScormCloud and it works no issues, no play button appears. Also, we were able to play the course from our LMS in Internet Explorer with no issues. Both my Chrome and Storyline 360 have the latest updates. 

Alyssa Gomez

Hi Chrissy!

I am seeing a video on the first Introduction slide called Value Prop Video. This video is causing the play button to appear when you test the content in Chrome.

After a while, learners may stop seeing the play button as Chrome's Media Engagement Index (MEI) learns that they allowed audio to play on previous visits to the same site. When that happens, audio will automatically play as it did in earlier versions of Chrome. This explains why you're seeing the Play button in some environments, and you aren't seeing it in others.

For more information on this, please check out the update Justin shared here. 

Alyssa Gomez

Hey Mike!

Do you have audio or video on the first slide of your course? If so, you may encounter a gray Play button in Chrome. This should happen no matter what version of Storyline you're using. 

If you do have audio or video on the first slide, you can create your own "Play button" by adding a new blank slide to the beginning of the course. On that slide, add a custom button, and design the slide however you'd like. 

Then, trigger the button to jump to the next slide when the user clicks it.

Publish the file, and test it in Chrome. Now, you shouldn't see the gray button with the transparent overlay. Let me know if that works!