Problem with the translation export in Storyline

Hi !

I'm using Articulate Storyline and I created a course with a hundred slides. I wanted to translate my course into spanish so I used the export translation function of Storyline. At first everything works fine, it asks me to choose the name and where to save my file, I chose the second option file (Word Document with Reference Column). And then, after a few seconds a strange window appears (see attached file) and a second one which asks me where to save my document. And when I open my document, this indicates that there is 103 pages but in fact there are only 7 pages filled. I have the columns provided for the translation but from page 8, they are all empty.

Is that other people have encountered this problem? Do you think my course is too big to be translated?
What can I do
to solve this problem?

Many thanks in advance for your help !


144 Replies
Nigel Ribeiro

Hi All, I am having the same issue. When I try to export it just gives me a empty error msg box.  I have tried all the suggestions Leslie and other have suggested but still can't get it to work.  Bit worried because I have 14 modules to translate and I was bragging to my client how easy it was to  translate with Articulate.  Hope there is a fix soon. 

Ashley Terwilliger-Pollard

Hi Nigel,

Our team has been looking into this but with very inconsistent results from our own staff and users files shared here. Could you connect with our Support team and share a copy of your .story file and all the details about your system set up so that we could take a look at trying it in your file? 

Nigel Ribeiro

Thanks Ashley,  I contacted  the support team  and they managed to replicated the problem, on Windows 8 but not on Windows 7.  Luckily I had an old laptop running Windows 7 and downloaded the same version of Storyline as I had on the Windows 8 laptop and it worked.  So if all else fails, others may try running Storyline on a windows 7 machine. 

Christophe Breemersch

Dear Ashley,

This is the latest answer of support: 

"As of the moment, I am unable to offer a time frame for when or if this issue will be resolved so please continue to take advantage of the workaround if you encounter this issue in the future."

The "workaround" is not applicable for me. According to the workaround I have to delete all slides but one. And then do the export. But even for projects with only one slide, I cannot do the export to Word. I cannot do the export for any project.

Kind regards,
Christophe

Jim Smith

My workaround has been to follow the suggestions mentioned above, including running the registry clean-up batch file that Articulate recommends. I then reboot my machine and open my Articulate file without opening any other applications (Outlook etc.)  If I don't open any other applications after the reboot, then the translation file will export. If I need to export another translation file for another course, I then need to reboot again in order for the translation file to export.

Hope this helps.

 

Barend Maaskant

Same problem here with a multi scene story. After several tries I suddenly noticed SL export crashed the moment an email came in.

Transferred all to my laptop, disonnected network, rebooted, disabled firewall and virusscanner, started SL2 and started export. It took a while, SL seemed frozen, but then I saw a save-as window. Tadaa, export saved ...

Seems SL export crashes when Windows decides to handle things from another application ...

Ashley Terwilliger-Pollard

Hi Barend,

That's a set up I haven't heard before but it's certainly one we'd be happy to check into. I know that Storyline can have issues when too many other applications are running and drawing on the system memory - but if you'd like to pull the crash logs as described here we're happy to take a look at the information and see if there is something our Support engineers are able to spot. 

Ashley Terwilliger-Pollard

Hi Barend, 

How large is the zip file? What browser are you using to upload it? If you want to email Support@articulate.com directly or include all the information in the upload form with the exception of the zipped file they can offer you some other alternatives for sharing your files. 

Ashley Terwilliger-Pollard

Hi Barend,

Did you report is using the "report" functionality within Storyline or did you send an email to our team using the Support link like for your other case? If you used the "report" functionality those do go to our team for review, but are not ones that are followed up on as they don't have any user information associated with them. 

If you'd like us to take a look at a particular issue with drag and drops, we're happy to and you can share the .story file here with us or send it along to our team here. 

Ashley Terwilliger-Pollard

Sounds good Barend - and feel free to share it here in the forum thread or send to our Support engineers. I am in the forums 9-5 EST, and the community is always around to help. Our support engineers are also accessible 24/7 - so depending on your time zone and all it may be easier to reach out to them. 

Barend Maaskant

This is an example .story to show the dragNdrop bug.
I have two dropfields in this example and four dragitems. All dragitems must go to field2.

Now drop 1 or more dragitems to field 1. Then the 'drag & drop options' - 'drop target options' - 'Snap dropped items to drop target' - 'Tile / Stack Offset / ... etc' is ignored for field 1. Field1 behaves the way this property was when I made the question, no change possible.

If at least 1 dragitem must be dropped in field1, then the behaviour is normal.

Ashley Terwilliger-Pollard

Hi Barend,

Thanks for sharing the file here. This isn't a bug, just a difference in how you need to set things up. Since rectangle 1 isn't identified as a potential drop target, it's not going to allow the items to "snap" in any way - they'll just remain where they are dropped and the same would happen if you were to drop outside of either rectangle. You can add the rectangle as a drop target, and just don't assign any drag items too it and then it'll behave as you expected. You could also make some "fake" drag items - but you can read all about the options and set up here.