80 Replies
Valerie Scheidt

Hello All,

Love the look and feel of Rise, but we are trying to gamify our assessments. Has a solution to integrating Quizmaker or Storyline been identified to maximize the learner experience through animation / interaction? The last post I saw on this topic was over 9 months ago. Thank you in advance!

Alyssa Gomez

Hi Valerie!

We are working on a Storyline block feature, and we're hoping to have that ready by end of September!  😀 

Until then, if you want to play around with embedding the file in an Embed/URL lesson or block, you can use the iFrame code:

<iframe src="insert URL here"></iframe>

You'll need to host the Storyline/Quizmaker content on a web server, like Amazon S3. You'll use the link to the story.html  or quiz.html file. 

Logan Stahler

Hi all-

We are having somewhat similar issues with a Rise course in our LMS (Halogen).  We are getting random users who have completed the course (it contains a quiz which is reported for completion) but the course score is not recorded and the course remains in their list of to-dos.  When they re-launch, they are taken to a section of the course prior to the end despite making it to the end and seeing their score.

This is very hit or miss, so we aren't sure where the problem lies - Rise or the LMS?

Crystal Horn

Hi Logan.  Thanks for the details of what's going on.  We're happy to help!

Is there a common internet browser among the users who are failing to get a score and completion on their Rise course? 

Also, can you try uploading your zipped Rise output to SCORM Cloud and see what results you (or even those same users) produce after launching?  Here are some tips on how to troubleshoot your content in SCORM Cloud.

Let me know how you make out with the above!

Caroline Prochéus

Hi,

I still struggle with the exakt same problem as you described Logan, 6 months later. Bookmarking doesn't work for random users. Initially - 6 months ago - Articulate identified a bug fix, and we thought everything would be fine then. Continued to build new courses but I am so sorry to say the problem still is the same. Have had hours and hours emailing with different support cases but still no solution. Soon giving up...

Ashley Terwilliger-Pollard

Hi Caroline,

I see that you have a newer case with Rowie who handled your previous case too. I saw in the previous case you were using SCORM 1.2, but it looks like you've now been able to use SCORM 2004 which allows for more resume data to be captured - so that's a good start!

I'm following along in your case too and I gave Rowie a heads up about this discussion too.We'll get to the bottom of your resume issues, so don't give up  yet! 🙂

Cory Warshawsky

We are having this same problem with our Saba Cloud LMS and some courses we are publishing. We've published a lot of courses in the past an never had this issue. 

The elements are published in SCORM 2004 (vs 1.2 that we typically use). We tried publishing the same content in SCORM 1.2, but ran into the issue again. 

  • The learner gets 100% in the Rise course
  • Returns to the LMS which refreshes, and the course shows as incomplete (suspended when you look deeper). 
  • If you head back into the Rise activity, instead of showing 100% completion, it registers say 58% in the example i'm looking at. 
  • In some case, the learner get a "Complete" status. However, if you enter back into the Rise activity, the percentage complete is at 0%. 
  • This issue seems to be happening with Rise courses that are both large in length and those that are short as well. (first thought it was related to the size of the file; then maybe the number of characters in the course)
Cory Warshawsky

Side Issue: all of our team license accounts are having an issue all of a sudden that just started occurring an hour ago or so.

Any exported content from Rise populates a blank white screen. Whether its exported in 1.2, 2004v4, or Raw/Web. This applies to the three accounts we checked, to the course content discussed in the post above as well as older courses that have been successfully exported in the past. 

#FrustratingNight #SadFace

Ashley Terwilliger-Pollard

Hi Cory, 

I'm sorry you had such a rough night...I see that there was an issue last night with exporting from Rise, and luckily our team was able to fix it less than an hour after it was reported. It sounds like your work fell into that hour. 😕

Let me know if you're still running into issues with that this AM and I'll get a Support case started for you right away to take a look.

For the completion and tracking issues, have you also tested outside the Saba instance? I'd want to take a look at how it behaves in another environment such as SCORM Cloud. If you can't upload it there yourself, I'm happy to give it a test. Can you share the Rise export zip folder? 

Ashley Terwilliger-Pollard

Hi Cory, 

I took a look at your examples, and one I opened locally (Peek of that here) and the other I uploaded to SCORM Cloud. Although it's not blank for me, it's not incredibly robust - so I wanted you to check that those work for you. I only see the one lesson with the bicycle image. I viewed both in the latest version of Chrome.

Where were you testing these examples? 

Cory Warshawsky

Interesting, I see its loading. Yes, I created a dummy course to export since this thread is public and the course has some internal information within. The dummy course showed the same issues for me (this wasn't tested on multiple computers) 

The odd part for me, is this same behavior was experienced on two separate systems last night, with two different internet connections, in three users under the same team account. 

Any thoughts on why its showing up blank on my end? i'm using Chrome as my internet browser. 

Ashley Terwilliger-Pollard

Hi Cory,

Did my links also not play for you? Or those appeared normally in Chrome? 

There was an issue last night with exporting from Rise, which would explain how you'd see it on a few different systems, but it was fixed up within the hour.  So you may need to attempt the export again. 

If you exported those this morning, I'm going to reach out to you directly so that you can share information about your Articulate ID and the course titles so that our team can look into specifics. Keep your eyes peeled for an email from Support@articulate.com 

Cory Warshawsky

Ashely, turns out the content that was exported this morning (the test files I uploaded) are loading correctly once they are placed into our Saba Cloud LMS. 

My confusion might be with how i'm opening the exported content locally on my machine. When exported for the Web, I double clicked on the zip folder (without decompressing the files), opened the "Content" folder, then double clicked on the index.html file. That opens Chrome to a blank window. 

If I export as SCORM 1.2 or 2004, double clicked on the zip folder (without decompressing the files), opened the "scormcontent" folder, then click on the "index.html" file - same blank Chrome window. 

Does this process not work for Rise files?

 

BTW - thank you for the help with all of this. Our team will work with Saba to figure out the weird and unpredictable experiences we are having with the elements in the Saba Cloud LMS. If we are able to determine a solution, i'll make sure to post it here for other Saba Cloud users. 

 

Ashley Terwilliger-Pollard

Hi Cory,

Testing locally can be a bit tricky based on your individual security restrictions and how that works with the browser. If you look at my Peek video of the web output that was a local version I tested and it opened normally. So it can work, but it'll also depend on your particular set up. 

You can also give your other course a test at SCORM Cloud yourself - good to share how it does work there with your Saba team. Follow the directions here to upload the zipped folder.

I saw you also responded in your case with this info, so I'll go ahead and close that out. 😀

Cory Warshawsky

Logan,

We never pin pointed the root cause with any certainty, but see below for some details.

 

Our IT team did some testing to try and isolate the issue and we think that somehow, someway, the original Rise course shell became corrupted or was corrupted upon its initial creation. Their solution was to rebuil\d the content from scratch (without copying over lessons from the original course).

One line of thought was that this particular Rise course was originally started back in Feb 2017. We have not seen this issue with newer courses, so we thought that perhaps an Articulate update has addressed the problem, but the course had already been started. (If you're having the exact same issues and the course was newly created, please say so). 

We did some testing by isolating which lesson in the course we were getting stuck at and playing with it. Moving it earlier in the course, removing it, etc. We then starting seeing issues with other lessons all of a sudden, in that same Rise course. So the problem was migrating all of a sudden.

Our initial concern about the course just being really long and causing the problems turned out to be false. The smaller test courses still had the issue. We've also published courses with no problem that were bigger than the original course I'm discussing here.

Synopsis: We've published a lot of Rise content in varying sizes and never had a problem. We ran into the issue with this course being discussed (as well as a couple others that were built around the same time). Our Crime Scene Investigation skills led us to believe that those date stamps were the correlation between the courses having issues. We rebuilt the content without copying pieces from the old course shell. 

 

 

Logan Stahler

Hi Cory-

Thanks for the detailed reply!  I spent yesterday morning rebuilding the course (from scratch, no copying!) - we'll see if this does the trick.  The course we are having issues with was finished around the same time as those you experienced trouble with.

Fingers crossed!

-Logan