Lorraine Ligas
Lorraine Ligas
Training Developer at ACI Federal
  • About
  • Northern VA
  • Contact Me
Activity
Lorraine Ligas started a new discussion Editing Published Storyline files
"I have a course published in Storyline by a vendor we used. I don't have the source files, just the output files. Is there anyway for me ..."
  • 6 years ago06/19/14 at 9:29 am (UTC)
Activity
Lorraine Ligas started a new discussion Results Screen in Learning Games - No Passing Score Wanted
"I've created learning games in Articulate Presenter '09 and the normal passing score is 80%. In some learning games there are only 2 or 3..."
  • 6 years ago06/19/14 at 7:12 am (UTC)
Activity
Lorraine Ligas started a new discussion Help with Locked Navigation in Presenter - Player Templates
"Hi, Has anyone ever had any problems when setting the user navigation to "Locked - user cannot change slides" in the player template of A..."
  • over 6 years ago03/06/14 at 9:00 am (UTC)
Activity
Lorraine Ligas replied to the discussion Backed Up 09 Engage files not opening
"Leslie, I have reviewed both articles and have already done some of the troubleshooting steps such as rebooting my computer. I just tried..."
  • over 6 years ago02/14/14 at 10:44 am (UTC)
Activity
Lorraine Ligas replied to the discussion Backed Up 09 Engage files not opening
"Long story short,,,I upgraded to Office '13 and then had to upgrade to a trial version of Studio '13. Needed to revert back to Office '10..."
  • over 6 years ago02/14/14 at 7:40 am (UTC)
Activity
Lorraine Ligas replied to the discussion Backed Up 09 Engage files not opening
"I'm having the same issue except, after following your instructions, I'm now able to open my engage and quizmaker files and edit them. Ho..."
  • over 6 years ago02/12/14 at 7:51 am (UTC)
Activity
Lorraine Ligas started a new discussion Slide stops playing a few seconds in and locks presentation
"Hi, I've created an Articulate presentation with narration and audio. It has been working fine until today. When I published my presentat..."
  • 7 years ago04/19/13 at 7:53 am (UTC)
Activity
"Hi Peter, Yes, I did publish it to Articulate online and the hyperlinks work. The only issue remaining is the map I created and inserted ..."
  • over 7 years ago01/18/13 at 10:42 am (UTC)
Activity
"Hi, I created a map with hotspots forĀ each state so when the user clicks on the state an external website is launched. It worked fine whe..."
  • over 7 years ago01/17/13 at 7:43 am (UTC)
Activity
Lorraine Ligas replied to the discussion Attachments not loading in Presenter
"Christine, I have opened a support case, the number is: #00314178. Lorraine"
  • over 7 years ago01/15/13 at 5:56 pm (UTC)
Activity
Lorraine Ligas replied to the discussion Attachments not loading in Presenter
"Hi Christine, I have published this content different ways, both for the web and on DVD/CD and have requested my peers to review the cour..."
  • over 7 years ago01/15/13 at 8:41 am (UTC)
Activity
"Thank you, my caseĀ number is #00313419. I was able to do a screencast and upload the .intr file. Thanks!"
  • over 7 years ago01/10/13 at 3:21 pm (UTC)
Activity
"This happens in both the preview and the published content. I have tried uploading the .intr file with no luck. Is there another way for ..."
  • over 7 years ago01/10/13 at 1:23 pm (UTC)
Activity
"HI have attached a picture of the problem text box."
  • over 7 years ago01/09/13 at 1:09 pm (UTC)
Activity
Lorraine Ligas started a new discussion Engage Text Box displays partially off screen
"Hi have an Engage interaction that has multiple motorcycle types, when the user clicks on the label a text box appears and provides infor..."
  • over 7 years ago01/09/13 at 1:02 pm (UTC)
Activity
Lorraine Ligas started a new discussion Attachments not loading in Presenter
"I have loaded four attachments into my Articulate Presenter course and the only one that loads correctly (after publishing) is a link to ..."
  • over 7 years ago01/08/13 at 12:55 pm (UTC)
Activity
"Thanks for the feedback Anne and Peter. I have reviewed each of the steps in the article you referenced with no resolution. I believe it ..."
  • over 7 years ago01/08/13 at 12:23 pm (UTC)
Activity
Lorraine Ligas started a new discussion Videos not playing after publication in Articulate Presenter
"Hi, I'm new to the forum. I have a course that I built in Articulate Presenter and includes multiple videos. An issue has arisen where so..."
  • over 7 years ago01/08/13 at 9:55 am (UTC)