Dayn Wilkins
Dayn Wilkins
MD/ID at Interactive Solutions
Activity
Dayn Wilkins replied to the discussion Hyperlinks in animated text don't work
"Hi Ren Yes -the hyperlink works normally, and highlights with its background hover colour after the full text block has completed animati..."
  • 3 months ago11/07/19 at 3:53 pm (UTC)
Activity
Dayn Wilkins replied to the discussion Hyperlinks in animated text don't work
"Was this bug ever fixed? I have just noticed that a hyperlink in a text block animated by paragraph doesn't become active until all the t..."
  • 3 months ago11/06/19 at 9:38 am (UTC)
Activity
Dayn Wilkins replied to the discussion Hyperlink hover color blocking text?
"That's very good news! Thanks!"
  • 5 months ago08/21/19 at 8:47 am (UTC)
Activity
"For anyone else experiencing this problem - Articulate have confirmed that there does seem to be a bug in slide numbering in qu..."
  • 6 months ago08/09/19 at 7:25 am (UTC)
Activity
"Hi Ashley I can't share the file publicly for confidentiality reasons, so have sent to the support team. Case number 01910945 With thanks"
  • 6 months ago08/06/19 at 7:25 am (UTC)
Activity
Dayn Wilkins started a new discussion Problem with slide numbering in question banks
"I'm using the new slide number feature in Storyline 360 to count questions in a question bank. So on each slide, I have Question # of 30,..."
  • 6 months ago08/03/19 at 6:05 am (UTC)
Activity
Dayn Wilkins replied to the discussion Hyperlink hover color blocking text?
"I have a project with LOTS of text animated by paragraph. Many of the bullet points have hyperlinks. So working round this bug with hotsp..."
  • 6 months ago07/22/19 at 9:14 am (UTC)
Activity
"OK thanks Ashley."
  • 6 months ago07/17/19 at 6:50 am (UTC)
Activity
"Thanks again Ray. That would be a solution. I can also solve it by manually changing the tab order, but either way is more work than..."
  • 7 months ago07/11/19 at 7:15 am (UTC)
Activity
"Hi Ray. Many thanks, but that doesn't really work for me, as I still want the learner to be able to click on the base layer to open..."
  • 7 months ago07/10/19 at 8:23 pm (UTC)
Activity
"Hi. I'm having a similar issue... Tabbing works on the base layer, but then when I press Enter on an object to show a layer, the tabbing ..."
  • 7 months ago07/10/19 at 10:48 am (UTC)
Activity
"Hi Lynn I don't like the look of the play button either, so what I tend to do is add a slide before my first audio slide. On the new sli..."
  • 1 year ago12/21/18 at 9:40 am (UTC)
Activity
"Hi Alyssa I think it would be much more flexible for developers if "Reset to Initial state" was a trigger, rather than a Slide property...."
  • 1 year ago12/04/18 at 1:29 pm (UTC)
Activity
"Hi Ashley The scroll bars are still not appearing in the Modern player, but they are in the Classic player in HTML5 and Flash. Any news ..."
  • 1 year ago11/29/18 at 11:56 am (UTC)
Activity
Dayn Wilkins replied to the discussion How do you delete a review version
"Hi Can I add my shout out for a feature to delete Versions of a project. I just accidentally published a single slide to Review, instead..."
  • over 1 year ago09/08/18 at 9:17 am (UTC)
Activity
"Thanks Will. We might use that suggestion, as we find the slide numbering very useful, especially in the review stage of a project, when ..."
  • over 1 year ago06/25/18 at 2:20 pm (UTC)
Activity
"Neat solution Sebastjan!"
  • over 1 year ago06/11/18 at 8:43 am (UTC)
Activity
"Hi  I'm seeing this problem too. I've been using Storyline since V1 and I've never noticed this in the past (apart from known issues syn..."
  • over 1 year ago06/05/18 at 1:38 pm (UTC)
Activity
"Hi Alyssa No problem. File attached. Thanks"
  • over 1 year ago05/30/18 at 6:46 pm (UTC)
Activity
Dayn Wilkins started a new discussion Menu slide numbering goes haywire after publishing
"Hi I'm seeing a problem with the slide numbering after publishing (Web - HTML5 only format, viewing in Chrome). With the "Number entries..."
  • over 1 year ago05/29/18 at 1:57 pm (UTC)
Activity
"Does this just affect HTML5 published courses, or Flash as well?"
  • over 1 year ago05/17/18 at 7:44 am (UTC)
Activity
"OK thanks Alyssa Part of the never-ending game of keeping up with the browsers I guess. I think we will add a silent "splash" screen to..."
  • over 1 year ago05/16/18 at 8:08 pm (UTC)
Activity
"Hi Katie Yes - I published with the updated version. I've attached a stripped down version of the same project. The Audio doesn't play ..."
  • over 1 year ago05/16/18 at 8:10 am (UTC)
Activity
"I'm having the same problem. Audio is not playing on the first slide in Chrome. Works fine in IE11 and Edge. Also works fine in Preview. ..."
  • over 1 year ago05/15/18 at 10:08 am (UTC)
Activity
"Glad you could replicate the problem Alyssa. "
  • 2 years ago11/04/17 at 3:47 pm (UTC)