Activity
"Awesome!  Thank you both for this information!"
  • over 1 year ago02/07/19 at 8:24 pm (UTC)
Activity
D MN commented on the e‑learning example Storyline 360: Instructional Design Basics
"This course is great! Thanks so much for sharing!"
  • almost 2 years ago01/23/19 at 6:37 pm (UTC)
Activity
"Hello - I have the same problem.  I am working from my hard drive only, but every time I try to publish an Engage interaction to Word, th..."
  • almost 2 years ago10/31/18 at 6:18 pm (UTC)
Activity
"Gorgeous sample of what Rise can do!"
  • 2 years ago09/18/18 at 7:38 pm (UTC)
Activity
"This may be a crazy question - but I'm asking any way :)  I am in a situation where I can't get access to the source files for a course ,..."
  • 2 years ago09/18/18 at 1:42 am (UTC)
Activity
"Thanks Alyssa - it's very strange, but somehow the issue is no longer happening!  ... and I don't know if I did anything to fix it or if ..."
  • 3 years ago10/24/17 at 2:45 am (UTC)
Activity
"Oh - that is too bad!  Thanks for the info on Amazon S3 though.  I'll look into that."
  • 3 years ago10/24/17 at 2:42 am (UTC)
Activity
"Thanks very much Ashley - it fixed the issue!"
  • 3 years ago10/23/17 at 6:54 pm (UTC)
Activity
"Hi there - I have a similar issue as Julie Moroney.  I have a course that I've built in Storyline 2 (version 12) and I'm working locally ..."
  • 3 years ago10/20/17 at 8:42 pm (UTC)
Activity
"Hi Mike - I've tried these steps as well, but I also get that error message Francesca got (screen shot attached). Any ideas why it might..."
  • 3 years ago10/20/17 at 4:07 pm (UTC)
Activity
"Brett I just stumbled across your post here about hosting published files on SharePoint, and I have a question for you.  Once you've post..."
  • 3 years ago10/20/17 at 3:01 pm (UTC)
Activity
"I have a similar issue I believe.  I have created an Glossary interaction in Engage, and then embedded that interaction in a Storyline 2 ..."
  • 3 years ago10/10/17 at 7:54 pm (UTC)
Activity
"I'm having exactly the same problem as David with master slides and issues with formatting once I've applied a layout from the master - c..."
  • 3 years ago09/08/17 at 6:52 pm (UTC)
Activity
"Hi Andrew,  You might want to post a feature request for this (I just did it a minute ago myself).  This way Articulate will understand ..."
  • 3 years ago09/03/17 at 4:37 pm (UTC)
Activity
"I have the same need to be able to print out or document all triggers used in a course - just posted a feature request today.  To reitera..."
  • 3 years ago09/03/17 at 4:34 pm (UTC)
Activity
"Very interesting Richard!  I'd need some advanced skills to try that (not even sure how to modify the CSS) in Storyline!  Hoping Ashley'..."
  • 3 years ago09/01/17 at 7:17 pm (UTC)
Activity
D MN replied to the discussion Saving Issues on Articulate 2
"Hi Ashley -  this really is odd.  I tried what you suggested and did a "save as" under a different file name.  It worked!  All recent cha..."
  • 3 years ago09/01/17 at 7:12 pm (UTC)
Activity
D MN replied to the discussion Saving Issues on Articulate 2
"I have a similar problem, but I never receive any error messages indicating that the save did not take place.  Despite always working loc..."
  • 3 years ago08/31/17 at 2:05 pm (UTC)
Activity
"Hi Ashley - thanks for the quick response. Yep - that is exactly what I'm seeing. Thanks for letting me know about the bug. I'll avoid..."
  • over 3 years ago07/28/17 at 8:29 pm (UTC)
Activity
"I'm noticed some odd behavior in a lightbox slide I've built with an image that has the zoom applied to it.  In preview mode, the interac..."
  • over 3 years ago07/28/17 at 12:43 pm (UTC)
Activity
"Thank you Sergey - your response was exactly what I was looking for!  "
  • almost 4 years ago11/21/16 at 11:33 pm (UTC)
Activity
"Fantastic idea, Gregory! I have a project that would be perfect for a strategy like that. Thnaks for sharing!"
  • over 5 years ago07/02/15 at 3:40 pm (UTC)
Activity
D MN replied to the discussion Refresh Button Not Working
"I was having the same issue and Adena's response helped me out too.  Thanks!"
  • over 5 years ago06/08/15 at 2:22 pm (UTC)
Activity
"Aha!  I think I've fixed it :)  It seems everything works if you set the layer the slider is on to "Reset to initial state" like Sandie s..."
  • over 5 years ago05/12/15 at 5:34 pm (UTC)
Activity
"Thanks for replying Sandie.  By "Thumb" I meant the thing you drag when you use the slider (see my attachment).  What was happening I cou..."
  • over 5 years ago05/12/15 at 5:28 pm (UTC)