Jane Doe
Jane Doe
Activity
"We are using Articulate 13. The problem occurs when there is only one arrow in the image."
  • 8 years ago04/29/14 at 2:57 pm (UTC)
Activity
"FYI - follow up.  The use of the blue text to update, rather than using the worked more consistently than removing the file with the X.  ..."
  • 8 years ago03/21/14 at 2:59 pm (UTC)
Activity
"No - we have 10 writers. Half have Articulate 13; have have '09."
  • 8 years ago03/10/14 at 8:17 am (UTC)
Activity
Jane Doe replied to the discussion Publishing Inconsistency
"We have the same problems and have not found a consistent solution."
  • 8 years ago03/05/14 at 2:24 pm (UTC)
Activity
Jane Doe replied to the discussion Report HTML file is blank?
"The report file will appear blank on your local drive.  If you publish and open from intranet or internet location, the file appears."
  • over 8 years ago02/13/14 at 2:14 pm (UTC)
Activity
"PS - Our users also requested the scroll bar color be changed. The users thought the bar was disabled."
  • over 8 years ago02/07/14 at 7:35 am (UTC)
Activity
"For 1 and 2 Slide Properties | Edit Menu (at the bottom) On the Edit Menu, use arrows as the bottom to promote and demote menu options...."
  • over 8 years ago02/06/14 at 3:16 pm (UTC)
Activity
"We have just started converting Articulate '09 courses to Articulate '13 and various errors and problems occur.  Some interactions don'..."
  • over 8 years ago12/06/13 at 10:32 am (UTC)
Activity
Jane Doe replied to the discussion Audio imported - Audio disappeared
"Peter - We still have a problem. How can we get the completed presentation to play from the network drive if the presentation is in a zip..."
  • over 9 years ago09/04/12 at 9:44 am (UTC)
Activity
Jane Doe replied to the discussion Audio imported - Audio disappeared
"Thanks. We will try your suggestions.  Another related issue though -- There are multiple authors working on different portions of one la..."
  • over 9 years ago09/04/12 at 8:54 am (UTC)
Activity
Jane Doe replied to the discussion Audio imported - Audio disappeared
"Could someone clarify the actions that prevent audio from disappearing when the files are copied to a network drive?  We create the files..."
  • over 9 years ago08/31/12 at 1:31 pm (UTC)