Jane Doe
Jane Doe
Activity
"We are using Articulate 13. The problem occurs when there is only one arrow in the image."
  • over 7 years ago04/29/14 at 2:57 pm (UTC)
Activity
"In a guided image, we change the Arrow Color to red.  When looking at the edit screen in Engage, the arrow appears red.  When we preview..."
  • almost 8 years ago04/04/14 at 11:17 am (UTC)
Activity
"FYI - follow up.  The use of the blue text to update, rather than using the worked more consistently than removing the file with the X.  ..."
  • almost 8 years ago03/21/14 at 2:59 pm (UTC)
Activity
"No - we have 10 writers. Half have Articulate 13; have have '09."
  • almost 8 years ago03/10/14 at 8:17 am (UTC)
Activity
"We are using Articulate 09 to try and update slides in the the backup.pptx created by Articulate 13.  We cannot publish the course.  Has ..."
  • almost 8 years ago03/07/14 at 3:08 pm (UTC)
Activity
Jane Doe replied to the discussion Publishing Inconsistency
"We have the same problems and have not found a consistent solution."
  • almost 8 years ago03/05/14 at 2:24 pm (UTC)
Activity
Jane Doe replied to the discussion Report HTML file is blank?
"The report file will appear blank on your local drive.  If you publish and open from intranet or internet location, the file appears."
  • almost 8 years ago02/13/14 at 2:14 pm (UTC)
Activity
"PS - Our users also requested the scroll bar color be changed. The users thought the bar was disabled."
  • almost 8 years ago02/07/14 at 7:35 am (UTC)
Activity
Jane Doe started a new discussion Next Button will not advance to quiz
"We have a regular PowerPoint slide followed by a quiz. When you click the Next button, from the slide the course will not advance to the ..."
  • almost 8 years ago02/06/14 at 3:33 pm (UTC)
Activity
"For 1 and 2 Slide Properties | Edit Menu (at the bottom) On the Edit Menu, use arrows as the bottom to promote and demote menu options...."
  • almost 8 years ago02/06/14 at 3:16 pm (UTC)
Activity
"We have a media tour interaction with a video from file. If we remove the file and replace it with updated file, Presenter still displays..."
  • almost 8 years ago02/06/14 at 8:33 am (UTC)
Activity
Jane Doe started a new discussion Articulate 13 - Guided Image - Text Format of Steps
"With Articulate 13, how do I format the text of a step. We want some step words to appear in bold, but the step words do not seem to be a..."
  • 8 years ago01/03/14 at 3:25 pm (UTC)
Activity
"We have just started converting Articulate '09 courses to Articulate '13 and various errors and problems occur.  Some interactions don'..."
  • 8 years ago12/06/13 at 10:32 am (UTC)
Activity
Jane Doe replied to the discussion Audio imported - Audio disappeared
"Peter - We still have a problem. How can we get the completed presentation to play from the network drive if the presentation is in a zip..."
  • over 9 years ago09/04/12 at 9:44 am (UTC)
Activity
Jane Doe replied to the discussion Audio imported - Audio disappeared
"Thanks. We will try your suggestions.  Another related issue though -- There are multiple authors working on different portions of one la..."
  • over 9 years ago09/04/12 at 8:54 am (UTC)
Activity
Jane Doe replied to the discussion Audio imported - Audio disappeared
"Could someone clarify the actions that prevent audio from disappearing when the files are copied to a network drive?  We create the files..."
  • over 9 years ago08/31/12 at 1:31 pm (UTC)