Ed Gen
Ed Gen
Designer at Freelance
Activity
"Thank you everyone for your help in this matter. It appears that this type of quiz set up requires to be published as a SCORM 2004 3rd or..."
  • 10 months ago07/09/23 at 4:53 pm (UTC)
Activity
"Thanks for your response Steve. The issues is definitely not the RESTART COURSE button. The issue is when a user wants to relaunch ..."
  • 11 months ago07/08/23 at 2:48 am (UTC)
Activity
"The course is mostly a quiz but none of the questions are locked. I tried copy/pasting the questions into a fresh new file but it did not..."
  • 11 months ago07/07/23 at 8:53 pm (UTC)
Activity
"When relaunching the course after completing the course, the course is expected to start from Slide 1, however, the course starts on quiz..."
  • 11 months ago07/07/23 at 2:25 pm (UTC)
Activity
"I'm using SL360 and had a file that became buggy (this happens more than likely) so I needed to copy and paste all slides to a fresh file..."
  • over 2 years ago11/29/21 at 7:52 pm (UTC)
Activity
"This is awful. I already posted this to the LMS! Now, after reverting SL to the older version, I cannot open the .story file because I no..."
  • 4 years ago03/02/20 at 10:36 pm (UTC)
Activity
Ed Gen replied to the discussion Full screen video content
"Hi, I recently tried embedding a YouTube video into my course and it seems to work nicely ... except for the full screen feature on YouT..."
  • 6 years ago05/07/18 at 6:32 am (UTC)
Activity
Ed Gen replied to the discussion Mobile Swipe interaction
"Thanks Crystal! Figured it out. I actually never use the default navigation and did not think to look there until yesterday. It's a relie..."
  • 6 years ago03/23/18 at 2:12 am (UTC)
Activity
"I agree with you Judy. The built in navigation buttons should have a 'disabled' state or something.  This is an elementary level UX and ..."
  • 6 years ago03/22/18 at 12:51 am (UTC)
Activity
Ed Gen replied to the discussion Mobile Swipe interaction
"Is there a way to add the swipe functionality to a custom made button? And swipe to jump to a specific slide?"
  • 6 years ago03/21/18 at 9:07 pm (UTC)
Activity
"Storyline is NOT responsive. If you create a course in landscape, and view it on a mobile phone, the content will scale like previous ver..."
  • 6 years ago03/07/18 at 10:54 pm (UTC)
Activity
"I too am experiencing this problem. Works on other browsers except for Chrome."
  • over 6 years ago02/13/18 at 10:24 pm (UTC)
Activity
"Thanks Leslie! I will do that."
  • 8 years ago04/28/16 at 4:00 pm (UTC)
Activity
"I would love to get my hands on that product from https://elearningenhanced.com/products/fullscreen-articulate-storyline unfortunately it..."
  • 8 years ago04/28/16 at 3:44 pm (UTC)
Activity
Ed Gen replied to the discussion Percentage on results slide
"Thanks Ashley."
  • almost 9 years ago05/20/15 at 7:47 pm (UTC)
Activity
"I attempted your suggestion along with many others. Looks like I have to accept that Storyline is not capable of this. Submitted a featu..."
  • almost 9 years ago05/20/15 at 6:57 pm (UTC)
Activity
"Hi all, I was wondering if there is a way to report the total quiz Score or Points to an LMS rather than a percentage. Thanks in advance!"
  • almost 9 years ago05/20/15 at 6:55 pm (UTC)
Activity
"Absolutely Ashley. I'm using SumTotal as my LMS and the issue is that the quiz is reporting scores with decimals such as 13.33% instead o..."
  • almost 9 years ago05/20/15 at 6:30 pm (UTC)
Activity
"Has anyone found a way to remove the decimals points with the LMS?"
  • almost 9 years ago05/20/15 at 5:29 pm (UTC)
Activity
Ed Gen replied to the discussion Percentage on results slide
"Hi Shane, Were you able to get the rounded results on your LMS?"
  • almost 9 years ago05/20/15 at 5:07 pm (UTC)
Activity
"Hi all,  I experienced the same issue and updated Storyline so the issue is fixed. However, every time I run Storyline, I get a prompt s..."
  • over 9 years ago02/09/15 at 4:29 pm (UTC)
Activity
"I believe Autosave is the issue. Basically, while autosave was turned on, the background color defaulted to white every time I republish..."
  • over 9 years ago10/13/14 at 1:18 pm (UTC)
Activity
"Thanks for your help Emily. Unfortunately, I am still having this issue. I will continue my search for a solution and post any new findings."
  • over 9 years ago10/09/14 at 7:15 am (UTC)
Activity
"Hi Emily, Below is a screen shot with a blue background color. After I set the blue background, I publish the course and test by viewing..."
  • over 9 years ago10/08/14 at 6:29 am (UTC)
Activity
Ed Gen started a new discussion Articulate 2 Background Color does not save
"I noticed Articulate 2 has an issue saving the background color on project files. Please let me know if anyone else is having this issue...."
  • over 9 years ago10/07/14 at 11:09 am (UTC)