Greg Poole
Greg Poole
Metro Vancouver
Activity
Greg Poole replied to the discussion Scrubbing the timeline : actual view ?
"Surprised that you've used products with scrubbable timelines but don't miss in SL360. Certainly for less sophisticated work, the statu..."
  • over 2 years ago06/16/20 at 7:08 pm (UTC)
Activity
Greg Poole started a new discussion Browser specific issues with dragging seek bar?
"Hi, I have a project with seekbar set to draggable, menu set to Restricted, with Restrict Next/Back selected. If I preview in IE 10,&nbs..."
  • over 2 years ago03/13/20 at 11:28 pm (UTC)
Activity
"Hi Phil, What about slides that can't be reset to initial state (e.g., they have interactivity, work as menus, etc). The issue/ques..."
  • over 2 years ago03/13/20 at 3:15 pm (UTC)
Activity
"Kristen Llobrera ...embarrassing to have to explain to the client that there's a button on the screen that just won't work and we also c..."
  • over 2 years ago03/12/20 at 6:48 pm (UTC)
Activity
"Thanks Vincent, adjusting the seekbar colour should do the trick!"
  • over 2 years ago03/05/20 at 4:32 pm (UTC)
Activity
Greg Poole replied to the discussion Replay Button on Seekbar Not Working
"Though I think Owen said that the code works in Classic player, not Modern..."
  • over 2 years ago02/29/20 at 12:27 am (UTC)
Activity
"Thanks Owen, that's great. I was interested to see that the replay icon is hidden but is still functional -- mouse over the area where it..."
  • over 2 years ago02/29/20 at 12:12 am (UTC)
Activity
Greg Poole started a new discussion Classic Player Seekbar -- where's the vertical line?
"Hi Heroes, For some projects, I'm still having to use the Classic player. Client asked me "where's the vertical line at the end of the se..."
  • over 2 years ago02/28/20 at 6:41 pm (UTC)
Activity
Greg Poole replied to the discussion Replay Button on the Seekbar
"Hi, I have to chime in on this issue (again!) --> the sometimes non-functioning replay button on the screen is, simply, a fail of the ..."
  • over 2 years ago02/28/20 at 12:32 am (UTC)
Activity
Greg Poole started a new discussion Updating PPT/Editing in QM messes up slide
"Hi Heroes, I'm new to using PPT/Presenter/Quizmaker/Engage, and I have an existing file (by someone else) which I'm trying to update..."
  • over 2 years ago01/09/20 at 8:24 pm (UTC)
Activity
"Thank you! I'll take a spin through your tutorial and see how it goes. Greg"
  • almost 3 years ago12/09/19 at 4:24 pm (UTC)
Activity
"Hi Amanda, sorry to say that I don't have insights for you. Articulate staff did a great job of reviewing my files but were u..."
  • almost 3 years ago12/09/19 at 4:22 pm (UTC)
Activity
Greg Poole started a new discussion Presenter 360: Add email addy to Resources tab?
"Hello Heroes, I was trying to add an email address to the Resources tab in Presenter 360. It looks like the only options are a URL or a f..."
  • almost 3 years ago12/06/19 at 6:25 pm (UTC)
Activity
"Hi Wendy, yes, that's the functionality I'm looking for. If anyone has a Javascript work around to share, that'd be great! g"
  • almost 3 years ago12/02/19 at 7:22 pm (UTC)
Activity
"Hi Diane, Can't really share it The short version is that I would like the menu highlight that shows for my 'mains' to also show for my ..."
  • almost 3 years ago12/02/19 at 7:13 pm (UTC)
Activity
"Hi E-Learning heroes, hoping you can direct me (and that it's simple!): Per the screen snips/scibbles attached, I have "main" screens tha..."
  • almost 3 years ago12/02/19 at 6:44 pm (UTC)
Activity
"Hi Vincent, I tried to review the same course this morning and it is, again, unusable. I'm guessing it could well be something at this en..."
  • almost 3 years ago11/13/19 at 3:51 pm (UTC)
Activity
"Replying to myself but want to leave this post here. I did a hard reboot of my system and it seems to work better. Not sure why it ..."
  • almost 3 years ago11/12/19 at 11:10 pm (UTC)
Activity
Greg Poole started a new discussion course is VERY (unusably) slow on Review 360.
"I overwrote an existing draft on Review. Original was working fine, but the upload is unusable -- slide transitions that should take 0.5 ..."
  • almost 3 years ago11/12/19 at 10:56 pm (UTC)
Activity
"Hi, I wanted to add to my post from yesterday. Now I get this 'audio clipped' thing even in preview. Can any staff help me out on ..."
  • almost 3 years ago11/08/19 at 6:58 pm (UTC)
Activity
"Hi, I am also having (and have had before) this same issue. It's not the "Chrome browser" issue discussed elsewhere, when some sort of 'p..."
  • almost 3 years ago11/07/19 at 9:23 pm (UTC)
Activity
Greg Poole replied to the discussion Scrubbing the timeline : actual view ?
"Absolutely need this feature to optimize productivity while working in 360 --- making a tweak, then having to preview, then going ba..."
  • 3 years ago09/23/19 at 5:44 pm (UTC)
Activity
"Posting to this thread because I'm gobsmacked that this was posted by Brian Seaman over 5 years (!!) ago. The Rewind button should funct..."
  • 3 years ago09/16/19 at 10:58 pm (UTC)
Activity
Greg Poole replied to the discussion Replay Button on Seekbar Not Working
"Alyssa, within the last year alone there have been more than a dozen posts on this thread saying that the Rewind&nbs..."
  • 3 years ago09/16/19 at 10:31 pm (UTC)
Activity
Greg Poole replied to the discussion Hyperlinks are driving me crazy!
"I should have been explicit: Can Articulate staff advise me on how to overcome this issue of the hyperlink highlight being opaque instead..."
  • 3 years ago07/18/19 at 2:57 pm (UTC)